Author Topic: Ad2usb Cant detect device after ui7 upgrade  (Read 13499 times)

Offline packetmouse

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #15 on: December 06, 2014, 04:20:38 pm »
I also have app v 3.10 and plugin 2.45.  It was fresh installed recently, so I think the version difference is expected. 

After I got everything installed, I had the "can't detect device" for a few days (yet everything worked fine), and the message mysteriously went away on its own.  Can't say what it was that fixed it, I don't remember doing anything in particular.  I fixed a similar issue on my Foscam by setting a CommFailure value to 0 (as recommended on another thread), but I wonder whether that's the equivalent of sweeping a bigger issue under the carpet.  Since it works, I'm hesitant to poke at it.


« Last Edit: December 06, 2014, 06:01:07 pm by packetmouse »

Offline jmarty32

  • Jr. Member
  • **
  • Posts: 60
  • Karma: +0/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #16 on: February 13, 2015, 07:18:36 pm »
Any news o the "Device Not Found" error? Thanks

Offline gtrobridge

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #17 on: February 17, 2015, 07:58:08 pm »
I am seeing the can't detect device message, as well. This is with UI 7 on a new Vera Edge. My Partition 1 is working, but the Alarm Panel device is showing the error. Anything new on this?

Offline copekyle

  • Jr. Member
  • **
  • Posts: 99
  • Karma: +1/-5
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #18 on: April 27, 2015, 06:35:43 pm »
add me to the list of people seeing this error.... Any one find a fix?

Offline xuniman

  • Sr. Newbie
  • *
  • Posts: 36
  • Karma: +0/-1
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #19 on: April 28, 2015, 06:29:36 pm »
I have the same error - UI7 1.7.569

No Ideas?

Offline johnes

  • Hero Member
  • *****
  • Posts: 629
  • Karma: +7/-7
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #20 on: September 12, 2015, 08:50:32 pm »
Same here - you guys still having this issue?

Offline craigneu

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #21 on: September 16, 2015, 11:23:56 am »
I have same error, partition works, panel says "Can't Detect Device".  Therefore I cannot use any alarm sensors for Scenes.  Anyone know how to resolve this?
BTW, this is a new VeraEdge, not an upgrade to ui7.

Offline pletch

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #22 on: November 03, 2015, 12:47:07 pm »
Just to close the loop on how to address this issue......

I recently migrated my AD2USB from a Vera2 to a VeraEdge and also encountered the issue with "Can't Detect Device" appearing on the Vista Panel Device.  As described by others in this thread and in the main Honeywell Ademco Vista Alarm panels thread, the Vista Alarm partition worked fine to arm/disarm and communicated the status of the sensors on that partition to the Vera UI despite the continued presence of the error on the Vista panel device. 

I made various failed attempts at troubleshooting this on my own but ultimately resorted to contacting Vera support via email.  After sending the remote session details to the support person that responded, he was able to connect to my VeraEdge and upload a revised lua file for the plugin (Thanks Alexander C!).  This fix did indeed resolve the issue for me.

Not sure if this suggests a revision to the plugin is necessary but it seems odd to have this issue outstanding for with what appears to be a simple fix already available.  Anyway, I am grateful to Vera support for addressing it quickly and painlessly for me. 


Offline foneal

  • Newbie
  • *
  • Posts: 12
  • Karma: +1/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #23 on: December 06, 2015, 01:33:55 pm »
I don't suppose there is an update coming soon or some where that the updated lua file can be found without having to call support and having someone remotely connect to my controller?

Offline MrAutomate

  • Full Member
  • ***
  • Posts: 209
  • Karma: +8/-8
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #24 on: January 23, 2016, 08:04:43 pm »
I too have this issue.  After a long road, I can see my devices, I an arm/disarm, but I can see and use my sensors.  I would like to have the status error not showing red, because it does appear to be working 100%.

Any updates on this issue?

Thanks

Offline johnes

  • Hero Member
  • *****
  • Posts: 629
  • Karma: +7/-7
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #25 on: January 24, 2016, 11:52:07 am »
This just started happening for me too... Everything works OK except I get this message....

Offline foneal

  • Newbie
  • *
  • Posts: 12
  • Karma: +1/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #26 on: January 24, 2016, 02:49:55 pm »
I am not really sure what fixed my problem, but the error is gone now. I uninstalled the plugin and made sure all of my devices were removed. I rebooted my veralite then reinstalled the plugin and added all of my devices back into the cheat sheet. I also saw a firmware update to 1.7.760 which I did. I rebooted the veralite multiple times and cleaned out all of my alerts along the way. The next time I checked, the error was not showing up. My thought is that some code did not completely upgrade when going from UI5 to UI7 and by me futzing around, it fixed itself.

Offline johnes

  • Hero Member
  • *****
  • Posts: 629
  • Karma: +7/-7
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #27 on: January 25, 2016, 12:46:03 pm »
Yeah, funny,mine is gone now too... a combination of reboots, or something perhaps. Weird.

Offline chochy

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #28 on: March 09, 2016, 08:44:34 am »
I contacted Vera support and they fixed it! Not sure what they did, they weren't specific in how they resolved the issue.

Offline hwve

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +1/-0
Re: Ad2usb Cant detect device after ui7 upgrade
« Reply #29 on: March 13, 2016, 03:05:37 pm »
Contacted Vera people as well. the Connection Down message disappeared.  Then I came back.  Called again they said they fixed it again.  I asked what precisely did they do.  I was told they set up the setup the serial port configuration.  I wade a green shot of the set up.  Now the message is back, I have no control over the Vista Panel.  The serial setup is as my screen shot.  I guess I have to call them again.