Author Topic: missing 'D_ProgramLogicEG-UI7.js.lzoenc' - [LuaUPnP]  (Read 882 times)

Offline ElGringoCurioso

  • Jr. Member
  • **
  • Posts: 94
  • Karma: +2/-0
missing 'D_ProgramLogicEG-UI7.js.lzoenc' - [LuaUPnP]
« on: November 03, 2014, 04:17:16 pm »
It looks like there was an update propagated last night aound 3Am PST and then LuaUPnP had problem with MIA PLEG files :
/tmp/log.LuaUPnP shows:

set_close_on_exec 11
Reloading
2014-11-2 3:17:53 caught signal 6 <0x2bfce680>

set_close_on_exec 10
Reloading
2014-11-3 3:28:4 caught signal 6 <0x2b86c680>

set_close_on_exec 10
Reloading
2014-11-3 3:28:13 caught signal 6 <0x2ba32680>

set_close_on_exec 10
cp: can't stat 'D_ProgramLogicEG-UI7.js.lzoenc': No such file or directory <<<<<<<<<<<<<<<<<<<<<<<<<


More about the same issue:
/etc/cmh-ludl# ls -alt J_Prog*

lrwxrwxrwx    1 root     root            30 Nov  3 03:28
 J_ProgramLogicEG.js.lzoenc -> J_ProgramLogicEG-UI7.js.lzoenc <<<<<<<<<<< is a broken link!!


I am on VeraLt Ui7 for now... Do you find same issue in your install??
« Last Edit: November 06, 2014, 03:32:58 pm by ElGringoCurioso »

Offline RichardTSchaefer

  • Master Member
  • *******
  • Posts: 10090
  • Karma: +762/-142
Re: missing 'D_ProgramLogicEG-UI7.js.lzoenc' - [LuaUPnP]
« Reply #1 on: November 07, 2014, 06:33:33 pm »
Sorry this was an install problem ... depending on the upgrade order there are different symptoms.
In any case ... I have a release coming out this weekend that I hope addresses this problem.

Because of a BUG in MCV's APP store for UI7 ... their is no way for developers to test their installation code before releasing it to the general public.
So I have to release it to see if the installation process is working properly ... of course everyone else sees it to.

I am able to  ... and do ... test the installation on UI5 before releasing to the public.