Author Topic: Help! Linear Iris GD00Z Garage Door Controller Shows Open but Door is Closed?  (Read 10218 times)

Offline John M.

  • Administrator
  • Sr. Member
  • *****
  • Posts: 402
  • Karma: +25/-3
    • getvera.com
If you poll it from Vera and get a green response ("Device Polled Successfully") but the status on UI is still wrong, then the position sensor on the door is defective.


You could verify this with our CC team as well, or even the manufacturer.
John.M. ▾ Senior Customer Care Advocate
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION (Pacific Time Zone, UTC -8 )
Monday - Friday   12:00 am ? 06:00 pm
Saturday - Sunday   04:00 am ? 06:00 pm

Offline 3rdStng

  • Jr. Member
  • **
  • Posts: 80
  • Karma: +0/-0
If you poll it from Vera and get a green response ("Device Polled Successfully") but the status on UI is still wrong, then the position sensor on the door is defective.
I thought it was a defective position sensor too. I manually moved the sensor simulating closed to open and nothing changed on the Vera. So I replaced the entire unit, controller and position sensor. It worked great for the first 7 days, or at least the first hour while testing opening and closing. No errors or alerts about it being opened and now I'm back to it thinking the door is open. Both garage doors position sensors are about 10-15 feet away from the controller. The troubling door is actually physically closer to my Vera than the non-troubled door.

I can successfully poll the unit, but it will not control the opener at all now. It worked fine when I installed it. Any other ideas?