We have moved at community.getvera.com

Author Topic: Unable to use controls on new vera  (Read 1064 times)

Offline KnuckleHead

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Unable to use controls on new vera
« on: June 28, 2017, 03:53:05 pm »
So I have been using Homewave with my vera for a couple years with no issues.  I recently got a internet connection at my remote cabin and installed a another vera.  I connected an outdoor switch to turn on/off some outdoor lights and a couple door sensors.

They worked fine for a few days, but now it is like homewave is in read only mode.  The controls work fine in the Vera app and when I change something in Vera it will reflect in Homewave (for example if I arm a door in Vera and then open Homewave it will update and show as armed).  However, if I try to say turn on the outdoor switch the little wifi/cloud icon will turn red and then orange and nothing will happen.  I tried re-adding the switch and it worked for a couple cycles, but then it stopped again.

Does anyone have any ideas?  My other vera at home still works fine in Homewave.

Offline intveltr

  • Moderator
  • Hero Member
  • *****
  • Posts: 1741
  • Karma: +102/-5
Re: Unable to use controls on new vera
« Reply #1 on: August 06, 2017, 05:49:37 am »
Apologies for the late reply, been out of it for a while...

Did you ever solve this issue or do you still have problems?  If so, can you enable logging in the app please, then try and operate the switch until you get the red cloud icon, and send me that log please?
HomeWave is available in the App Store!  Turn your iPhone/iPad into an easy-to-use remote control for Vera.