We have moved at community.getvera.com

Author Topic: AVR plugin beta  (Read 8150 times)

Offline PabloNZ

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: AVR plugin beta
« Reply #30 on: May 02, 2016, 02:04:42 am »
All good, I know that feeling. Keep us posted if you do find time. Thanks for all the work to date.

Offline rutledgehouse

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Re: AVR plugin beta
« Reply #31 on: October 03, 2016, 12:06:58 am »
I know that the plug-in isn't actively being supported but I'm poking around in the implementation a bit myself. I was hoping there was some background documentation that might help me. Currently I'm trying to get the tuner inputs to be supported and at this point it looks like that is only partially implemented. Any background documentation that might make it easier for me to dig through this would really be appreciated!

Offline Maskfaen

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: AVR plugin beta
« Reply #32 on: November 03, 2016, 04:07:08 am »
Anyone got a tip for me. Plugin works but then, after an hour or so it just loose connection until i reinstall

Offline Aaron

  • Hero Member
  • *****
  • Posts: 1985
  • Karma: +61/-193
Re: AVR plugin beta
« Reply #33 on: December 16, 2016, 01:34:46 am »
getting error...

Denon Receiver (AVR) via RS232/Ethernet[541] : Startup Lua Failed

I have an AVR-X4300H connected via Ethernet. IP addr, port, etc are all correct.

It worked for me the first few days but now I get the above error, even after uninstall/reinstall twice

any ideas?

thx