We have moved at community.getvera.com

Author Topic: Wifi Problems after upgrade  (Read 1518 times)

Offline dabinxx

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Wifi Problems after upgrade
« on: February 10, 2015, 11:52:31 am »
After upgrading from UI5 to UI6 and UI7, my WiFi connection becomes unusable with download speeds of 1MBPS, I have to unplug the VeraLite unit to get 20MBps again. I tried everything, even Vera support couldn't help me.

What can I do?

Thanks

Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5630
  • Karma: +157/-382
Re: Wifi Problems after upgrade
« Reply #1 on: February 10, 2015, 05:41:49 pm »
After upgrading from UI5 to UI6 and UI7, my WiFi connection becomes unusable with download speeds of 1MBPS, I have to unplug the VeraLite unit to get 20MBps again. I tried everything, even Vera support couldn't help me.

What can I do?

Thanks

Well VERAlite is the only Vera that doesn't have WIFI...... SO I can only assume your talking about some other router/modem with wifi in it. And your problem could be a IP conflict or other networking issue, most likely not directly related to VERA if anything the adress.

Are you using a static address?

Offline dabinxx

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Wifi Problems after upgrade
« Reply #2 on: February 10, 2015, 09:24:03 pm »
My mistake, I mentioned wifi because all my network is mainly wireless.

The problem is that when I plug in the veralite to the power outlet, the whole Internet goes bad. With very slow speeds.

That thing only happens in UI7 & UI6 not in UI5


Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5630
  • Karma: +157/-382
Re: Wifi Problems after upgrade
« Reply #3 on: February 10, 2015, 09:33:07 pm »
My mistake, I mentioned wifi because all my network is mainly wireless.

The problem is that when I plug in the veralite to the power outlet, the whole Internet goes bad. With very slow speeds.

That thing only happens in UI7 & UI6 not in UI5

You seem to be traveling on the wrong path. Need to troubleshoot your network. UI version has nothing to do with it. Just because you upgraded and now you have problems doesn't mean its ui6 or ui7.

Are you using a static IP? Do you know what a IP conflict is?

Offline dabinxx

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Wifi Problems after upgrade
« Reply #4 on: February 11, 2015, 08:16:03 am »
I am not using static ip, it's DHCP.

Any suggestion in how to detect an IP conflict?

Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5630
  • Karma: +157/-382
Re: Wifi Problems after upgrade
« Reply #5 on: February 11, 2015, 12:08:23 pm »
I am not using static ip, it's DHCP.

Any suggestion in how to detect an IP conflict?

How many devices do you have? If not many might be easier to just check the IP of each. You can also try and disconnect other devices except vera and see what happens.

Offline ElGringoCurioso

  • Jr. Member
  • **
  • Posts: 94
  • Karma: +2/-0
Re: Wifi Problems after upgrade
« Reply #6 on: February 14, 2015, 12:21:44 pm »
Don't rely on a WiFi AP to provide you with connection throughout your house... Wifi works well within one single room!  Past that one room, negociated speeds drop off dramatically all the way down to slow poke unreliable when the AP can't hear all of its clients.

If like many you like the convenience of wireless, I would recommend building your network core around AV500 Powerline plugin modules.
They are simple to implement, secured with encryption and can deliver solid speeds (while on the same phase circuit) throughout the whole house.

You can use plugins that bridge "AV500 > WiFi" to have as many wifi AP as needed and/or use patch cords back to plugin Gigabit outlet.

....Small investment, big reward!!!
« Last Edit: February 16, 2015, 02:31:59 pm by ElGringoCurioso »