We have moved at community.getvera.com

Author Topic: Moisture sensor appear as motion. Is that normal?  (Read 947 times)

Offline xbmcnut

  • Full Member
  • ***
  • Posts: 111
  • Karma: +1/-0
Moisture sensor appear as motion. Is that normal?
« on: February 12, 2015, 09:06:06 pm »
Hi there,

Just built my first Arduino Ethernet gateway and connected to Vera 2 UI5 with my first sensor, a digital moisture connected to a 3.3V pro mini running on 2 x AA batteries. Took a few goes to include, but got there in the end. Vera reports when the sensor is either wet or dry in the motion device.

Can anyone advise if that is normal though for the moisture sensor to appear as a motion sensor?


Offline steets250

  • Full Member
  • ***
  • Posts: 151
  • Karma: +3/-2
Re: Moisture sensor appear as motion. Is that normal?
« Reply #1 on: February 12, 2015, 09:11:05 pm »
That is normal. Vera does not have a specific moisture sensor device, so motion is used. It is basically the same functionality, with the motion icon.

Offline xbmcnut

  • Full Member
  • ***
  • Posts: 111
  • Karma: +1/-0
Re: Moisture sensor appear as motion. Is that normal?
« Reply #2 on: February 12, 2015, 09:12:02 pm »
Great to know and thanks for the prompt reply.

Offline xbmcnut

  • Full Member
  • ***
  • Posts: 111
  • Karma: +1/-0
Re: Moisture sensor appear as motion. Is that normal?
« Reply #3 on: February 12, 2015, 09:16:00 pm »
On another note, it is possible to change the sketch to read analog values and report these back to Vera? Was thinking of using PLEG for water relay control and watering zones automatically when moisture is between two values, not just 0 or 1.

Offline gregl

  • Full Member
  • ***
  • Posts: 188
  • Karma: +9/-3
Re: Moisture sensor appear as motion. Is that normal?
« Reply #4 on: February 13, 2015, 01:30:18 am »
Change it to temperature type...or light level...