We have moved at community.getvera.com

Author Topic: Newest firmware bricked my Vera  (Read 1828 times)

Offline adustman

  • Sr. Newbie
  • *
  • Posts: 28
  • Karma: +0/-0
Newest firmware bricked my Vera
« on: February 19, 2015, 09:35:02 am »
  • I posted a message about this last night and it seems to have vanished off the board.
  • The latest release (UI7 ▾ Version 7.0.4 (1.7.513/1.7.961) ▾ Feb. 3, 2015
    Last Updated: Feb 07, 2015 06:31PM UTC) has bricked by vera - flashing green/orange light
  • Despite following the instructions to "recover" the vera, I can never "see" the vera with the tool to recover.
  • I had a backup unit I was prepping for another purpose, so I set that up and applied my backup; now NONE of my z-wave devices work at all despite clicking to restore network.
  • Wasted 5 hours on this last night and I'm very cranky now
Any advice would be appreciated

Offline mrv777

  • Full Member
  • ***
  • Posts: 158
  • Karma: +1/-4

Offline adustman

  • Sr. Newbie
  • *
  • Posts: 28
  • Karma: +0/-0
Re: Newest firmware bricked my Vera
« Reply #2 on: February 19, 2015, 03:17:41 pm »
I wish I could. All I can get the Vera3 to do is blink a green/orange light. Nothing else, no access, rebooted/reset many times following the wiki, no access to telnet since it doesn't even show up with the tool vera provides.

Offline kkl

  • Sr. Member
  • ****
  • Posts: 343
  • Karma: +1/-1
Re: Newest firmware bricked my Vera
« Reply #3 on: February 19, 2015, 03:53:22 pm »
You need to call Vera tech support.  They have tricks to recover "bricked" Veras.  They've done it for me a couple of times.

Offline adustman

  • Sr. Newbie
  • *
  • Posts: 28
  • Karma: +0/-0
Re: Newest firmware bricked my Vera
« Reply #4 on: February 19, 2015, 06:00:28 pm »
Thanks. I think the zwave repaired itself finally on a backup unit minus 2 devices.

However, I will still need to recover the bricked one. Thanks for the replies.
(note to self, do NOT upgrade firmware right before you plan to go away)