We have moved at community.getvera.com

Author Topic: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?  (Read 9396 times)

Offline VeraEdger

  • Full Member
  • ***
  • Posts: 113
  • Karma: +1/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #15 on: August 27, 2015, 08:43:22 am »
Yes this controller work perfectly, but then you have to follow this guide:

http://support.betaalbare-domotica.eu/how-to-use-wallc-s-remote-controller-with-ui7/

In the meantime I have it working with PLEG, as I prefer to use that.

Offline asinto

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #16 on: August 27, 2015, 09:09:31 am »
Yes, i have it working that way. But its terribly slow with my philips hue lights. So i was wondering if there was another option.

Offline VeraEdger

  • Full Member
  • ***
  • Posts: 113
  • Karma: +1/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #17 on: August 27, 2015, 09:24:00 am »
Slow? My lights (not hue) are reacting instantly.

Offline asinto

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #18 on: August 27, 2015, 10:29:48 am »
Can you show me your setup? I will try it with pleg then. Maybe that solves the delay.

Offline VeraEdger

  • Full Member
  • ***
  • Posts: 113
  • Karma: +1/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #19 on: August 27, 2015, 03:07:00 pm »
Sure. Don't forget to disable the Vera Scenes. And you still have to use the parameters for wallc like this:

1: 0
2: 0
11: 4
12: 4
13: 4
14: 4

Device Properties:
Name            Device Name          Device Variable
LastScene   Wall Controller          LastSceneID

Conditions:
Button1On   No   LastScene == 11
Button1Off   No   LastScene == 12
Button3Off   No   LastScene == 31
Button4Off   No   LastScene == 42
etc etc

Action:
Just set an action on the conditions.

This works smooth here. success





Offline asinto

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #20 on: August 28, 2015, 02:11:02 am »
Thanks! I will be trying your settings this weekend.

Offline asinto

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #21 on: August 29, 2015, 04:21:26 am »
The combination of pleg, hue and the wallc-s controller is almost without a delay! :) Thanks for your help!

Offline eriknl

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #22 on: March 22, 2017, 04:40:12 pm »
I know this is a old topic, but I was wondering if there are still people that have problems like I have.

I just got this wall controller in today and want to use it just to switch on and off another switch.
I was able to include the device, but am stuck while trying to let it run a scene.

I see several mentions about creating a scene with trigger "scene xx is triggered", but when I create a scene with the controller, I don't have this option (see attachment).

I already tried to change the parameters 11,12,13 and 14 to 4,5 or 8, but it doesn't seem to change anything.
After changing the configuration I am able to send it to the controller by pressing al 4 buttons for 5 seconds and then pressing button 1.

Whenever I press a button, the red led comes on, not sure if that's  ok (the manual mentions you should get a green led if everything is ok)

Any idea what else I can try?
I am on firmware 1.7.2607




Offline Gom01Vera

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #23 on: March 22, 2017, 05:05:17 pm »
My settings are:

1 = 0
2 = 0
11 = 8
12 = 8
13 = 8
14 = 8

And then i'm able to 'select scenes from device buttons' to assign scenes to a button.

Offline eriknl

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #24 on: March 23, 2017, 03:14:21 pm »
I'm also able to select the scenes there, but nothing seems to happen after that. I've tried setting the parameters 11-->14 to 5, to 4 and to 8.
After changing the settings or the scenes I wake the device up by pressing all 4 buttons for 5 seconds, and then pressing button 2. This seems to do something, because I see the battery status (100%) appearing in the UI.

Yet when I press one of the buttons afterwards, I only see a red light flashing on the device (indication that something is wrong?) and nothing else happens.
I've excluded and included the device again, gave it a factory reset and included it again, but nothing seems to work...

Offline eriknl

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #25 on: March 23, 2017, 03:18:50 pm »
I also noticed that below the switch, the scenes do not show up. I have another wall controller(ZME_05460) where i see the assigned scenes below the button (see attached screenshots)

Offline Gom01Vera

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
Re: Z-Wave.Me Wall Controller (ZME_WALLC-S) with UI7?
« Reply #26 on: March 26, 2017, 05:25:48 pm »
i did notice the floating text 'Scenes', but on my vera there is not a populated list with scenes assigned to buttons.....  :o 

The red led is ok, on my wallc the led is also blinking red when I push a button.

I do find the wallc unreliable communicating with my Vera. Sometimes I have to push a button several times to have the Vera respond and run the scene.