We have moved at community.getvera.com

Author Topic: unable to get information on node 2635-222 and 2663-222  (Read 1676 times)

Offline trdrman

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
unable to get information on node 2635-222 and 2663-222
« on: March 04, 2015, 12:35:00 am »
I purchased a 2663-222 on/off wall outlet and a 2635-222 on/off module. I cant get either one of them to configure. Reads unable to get information on node.  I am running u17 with a veralite and a 2413u. I recently upgraded my firmware to the new dashboard and I love the ease of setting new scenes and such so if I can get them to work I will be happy! I even tried doing a reset to them with no luck. Any ideas? 

Offline tomtcom

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1050
  • Karma: +27/-31
Re: unable to get information on node 2635-222 and 2663-222
« Reply #1 on: March 04, 2015, 08:38:53 am »
Exclude the device and reinclude is probably the quickest method at this point.

Offline trdrman

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: unable to get information on node 2635-222 and 2663-222
« Reply #2 on: March 04, 2015, 09:24:52 pm »
I have deleted the devices, reset to factory, and then tried to install them with no luck.  I also got a door sensor that I tried to add and it showed up as generic I/O  instead of a status switch and would constantly have to try and configure when switch was used. Im at my witts end. Zwave looks much more easier to add stuff to the U17 than insteon.