We have moved at community.getvera.com

Author Topic: Aeotec RGBW Bulb  (Read 8987 times)

Offline vosmont

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 687
  • Karma: +60/-8
Re: Aeotec RGBW Bulb
« Reply #15 on: August 25, 2015, 01:38:54 pm »
I have the AEOTEC running (sort of). Pairing was simple but only created a DIM-ABLE light. Daylight white OFF-ON and dimming only. Next to the device in the Vera browser screen the message PLEASE WAIT. GETTING SECURE CLASSES appears. Anyone have any idea how to gain a little control over this device?

Hello, I've just found how to fix the problem with the secure classes.

First, you have to remove the bulb from your Z-wave network. Put the Vera in exclusion mode and switch OFF/ON the bulb 3 times.

Then you can initiate the inclusion. Click on :
- "Add device"
- "Generic device"
- "Next"

Then you have to switch OFF the bulb during 2 secondes and then quickly switch ON, OFF, ON, OFF, ON.
The blue LED will blink to indicate the Bulb is entering into secure pairing mode.

And then (quickly) you click on "Next" in the UI to begin the inclusion.

Offline ryanjennings

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Aeotec RGBW Bulb
« Reply #16 on: September 18, 2015, 12:35:39 pm »
I am having trouble with these bulbs being slow to respond.  Sometimes they are quick, but sometimes it might be 30 seconds before they change state or color.  They are in the same room as my vera edge so range seems shouldn't be an issue?  Do you think pairing in secure mode would help?  Any other ideas to troubleshoot the delayed response?  I have 4 of them.

Offline 838joel

  • Sr. Newbie
  • *
  • Posts: 39
  • Karma: +0/-1
Re: Aeotec RGBW Bulb
« Reply #17 on: October 18, 2015, 12:05:15 pm »
I'm having the same problem, I have 2 of them... One seems to quickly respond, but the second takes a long time to respond...
I did add them using the secure pairing mode... BUT was not always flashing blue... something the flashing light is yellow!!!!

I'm trying to find the how to change color, I don't know the exact step it should be done, but I tried few step, like power on the BULB, change the color setting (which don't change the color) power off the Bulb and power back on, etc... I think we need to power off/on every time we want to display the selected color!!!! Need to do more test... Anyone test this?

Also, to do that I need to run it from the webpage interfce... Using the Vera apps (android) I was never be able to change color... Just dim the bulb itself!