Author Topic: PLUGIN: New VeraConnect WWN (Work With Nest)  (Read 47294 times)

Online cc4005

  • Jr. Member
  • **
  • Posts: 59
  • Karma: +1/-0
Re: PLUGIN: New VeraConnect WWN (Work With Nest)
« Reply #255 on: November 30, 2017, 09:06:59 am »
Hi,
After a more careful read, it appears that sometimes the WWn interface works and sometimes it doesnt based on the allowed concurrent sessions solely controlled by Nest.

Clearly, just like the web browser wars of a decade ago, there are a number of powerful companies that want to control the home automation gateway market, and what a better way to do it that to f*ck over folks like us that chose the open Vera system.

I am glad i dont have Nest cameras (I use HIK Vision which are top quality and work great with Vera) and i think i might get an ecobee thermostat and put my nest on ebay...

Is this still an issue? Just purchased 2 Nest tstats and now rethinking the decision.

Offline GaryOkie

  • Jr. Member
  • **
  • Posts: 72
  • Karma: +3/-0
Re: PLUGIN: New VeraConnect WWN (Work With Nest)
« Reply #256 on: January 03, 2018, 10:34:45 am »
@cc4005 - it should no longer be an issue, according to these 2 posts...

3. The Christmas 2016 issues are all related to the certification process and the number of concurrent users Nest allows to use with Vera. The certification I'm talking about just resolved this exact issue you're talking about.
... the described "blocked" limitation was only during the beta phase of the plugin. Since then, Vera WWN has been officially approved by Nest and it should work by Nest specs.
« Last Edit: January 04, 2018, 03:40:43 pm by GaryOkie »

Offline shashankmittal

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: PLUGIN: New VeraConnect WWN (Work With Nest)
« Reply #257 on: January 07, 2018, 12:55:23 am »
I am on Veraconnect WWN 1.104 (the latest version as of 1/7/18). I am able to start the Nest Fan using the following:


Service: urn:micasaverde-com:serviceId:VeraConnectWWN1
StartFan set to 15 minutes

...but there is no option to stop the fan. I tried SetMode to "off" and setfanspeed to 0, nothing works.