We have moved at community.getvera.com

Author Topic: WiznetSR110 Setup  (Read 6274 times)

Offline dinochronos

  • Full Member
  • ***
  • Posts: 116
  • Karma: +0/-0
Re: WiznetSR110 Setup
« Reply #15 on: March 15, 2016, 03:34:23 pm »
Quote
You aren't actually using commas between the octets on your ip address are you?

 192,168,0,240:5000 --> 192.168.0.240:5000
/quote]

I am using periods on the ip address with the column for the port i.e. 192.168.0.240

Incidentally after running putty first I got the wiznet to show connected status... ( that was not the case had I not ran putty before) also checked out Serial communication between PC directly connected to wiznet and it checked out as well. I then went to the VERA 3 UI7 to connect , I was able to connect.  Then checked the zones scan I found out that some zones scanned and displayed and the some did not show and said waiting.

Then when I went to reboot the vera engine... It ended up with the same exact settings not connecting to the wiznet.  I checked via putty and the wizard showed connected.  I also took the VERA3 UI7 and powered off and tried the same thing on the new VERA Plus and same  settings and also the VERA Plus ge plug in is also not finding the device.

I have the ability to downgrade the VERA3 to UI5 (which works perfectly on the USB connection ) and re-test the wiznet connection as a baseline, then test it to a VERA EDGE UI7 (both USB and Wiznet) and then test to to the new VERA PLUS UI7 same two connection choices  since I have all three to use.  Ultimately I will move everything to VERA PLUS provided all elements work consistently as I step through these models.

But one thing that also has me in a quandary is how the wiznet connected status was activated only to the extent that i ran putty on telnet using the IP and Port of the wiznet device that kept the unit in connected status from that point on.  Which I am not sure why the wiznet would not show connected without using Putty.

Looking for further input on both the connected status on the wizened as well as to why the connection worked to the VERA3 on UI7 and then when re-booted it lost and could not connect again.  Maybe the wiznet had lost connection in the interim, will try again to get status up  and see if the VERA connects successfully again.