We have moved at community.getvera.com

Author Topic: GE NX 8V2 not calling out after Uverse installation  (Read 1960 times)

Offline papdavis

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
GE NX 8V2 not calling out after Uverse installation
« on: April 28, 2015, 10:34:28 pm »
Hello all,
Our alarm company informed us our GE NX-8V2 is not calling out as required. The service message on the keypad indicates "Communication Failure". We recently had our landline replaced with Uverse. Prior to Uverse installation we had no problems. I have used a handset to verify the wires on the R and T terminals, by placing a call with the handset. We have a fax machine that has no problem sending faxes. All our phones and the fax machine in the house work. Questions: Is there a command to send to verify the call out without activating an alarm condition? What are LEDs that should be lit on the NX-8V2 panel board? Do they light when placing a call? Does the baud rate need to be changed? Any help is appreciated, Thanks

papdavis

Offline garrettwp

  • Master Member
  • *******
  • Posts: 6371
  • Karma: +227/-128
  • Vera 3, Lite, ISY994
Re: GE NX 8V2 not calling out after Uverse installation
« Reply #1 on: April 29, 2015, 03:53:45 am »
Understand that this forum is for the Vera Home Automation controller and this subforum is for the plugin to integrate the alarm panel with the controller. You appear to be looking for direct support for the alarm panel that has nothing to do with Vera. You may have better luck asking your question in another forum like http://www.livewatch.com/forum

- Garrett

Offline futzle

  • Moderator
  • Master Member
  • *****
  • Posts: 3260
  • Karma: +192/-9
Re: GE NX 8V2 not calling out after Uverse installation
« Reply #2 on: April 29, 2015, 06:20:49 pm »
For those not in the US, U-Verse is AT&T's fibre-to-the-premises offering, replacing the old copper PSTN connection.

It sounds to me like the NX-8 is not able to detect the dialtone any more, so it does not try to dial out.  This is a known issue with old PSTN equipment co-existing with more modern telephony infrastructure.  My wild guess is that the U-Verse connection isn't simulating a dial tone with the correct voltage for the NX-8 to detect it.

papdavis, our expertise in this area is pretty limited. Garrett has suggested another forum which might have more of an idea.  You could also try looking in the NX-8 installation manual to see if there is a command to force-test the phone connection.  I'm not aware of such a command.  Chances are that you will have to get your alarm monitoring company to send someone out to look at it. Hope you don't have to replace your whole alarm panel with a fibre-aware one.

Offline papdavis

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: GE NX 8V2 not calling out after Uverse installation
« Reply #3 on: April 29, 2015, 09:16:32 pm »
Thanks guys for your help!

papdavis