Author Topic: Fibaro FGBS-001 universal binary sensor with UI7 !!  (Read 19397 times)

Offline Sino85

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Fibaro FGBS-001 universal binary sensor with UI7 !!
« on: May 23, 2015, 04:45:33 am »
Hi,

I've connected the sensor with my Vera 3 UI7. If i'm connecting the GND with IN1 or 2 nothing is happening (I want to use it as a doorbell switch). I can't use the "device option" on Vera (N/A).

Does anybody have an idea?

regards
« Last Edit: May 24, 2015, 02:27:33 am by Sino85 »

Offline martin12345

  • Sr. Member
  • ****
  • Posts: 314
  • Karma: +43/-3
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #1 on: June 04, 2015, 02:03:47 pm »
I heard it's a UI7 bug. I have one that used to work in UI7 but stopped 2 firmware updates ago.

Offline sfxfreak

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #2 on: June 05, 2015, 06:34:57 am »
The newest update doesn't list this problem as fixed ;/

I'll need to try it during the weekend, but I won't get my hopes up. Shame, really.

Offline bunnybugs

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #3 on: June 11, 2015, 08:22:32 am »
i have the same problem. No solution yet
« Last Edit: June 11, 2015, 10:10:43 am by bunnybugs »

Offline Reliance

  • Sr. Newbie
  • *
  • Posts: 39
  • Karma: +0/-1
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #4 on: June 26, 2015, 04:26:30 am »
I have the same problem.
DSC 1864, AEON Dimmers and Switch, Fibaro Universal Sensors, DHS Double, iTach Flex IP, Arduino

Offline Silverow

  • Jr. Member
  • **
  • Posts: 55
  • Karma: +1/-1
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #5 on: June 26, 2015, 11:43:25 am »
All fgbs owners have the same problem  :-\

Offline Silverow

  • Jr. Member
  • **
  • Posts: 55
  • Karma: +1/-1
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #6 on: July 02, 2015, 04:04:01 pm »
Wtf??? It not work in 7.0.9 too

Offline Andrew

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +2/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #7 on: July 02, 2015, 08:41:53 pm »
I was so hoping to see it fixed in this revision. My system has been useless for over 3 months now   :( - I use a lot of these devices to interface to sensors.
Come on Vera Support, GET YOUR ACT TOGETHER !!!.... the time for jumping ship to a Fibaro controller is fast approaching for this user.

Offline Andrew

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +2/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #8 on: July 07, 2015, 08:04:10 am »
I received this email from Support. Unfortunately no indication of when we can expect a fix.

This issue has been forwarded to our development team which is currently working on it.
We are doing our best to solve the issue but for the moment I don?t have an ETA.
In the meanwhile you can keep an eye on our release notes :
http://support.getvera.com/customer/portal/topics/666697-release-notes/articles
The name of the bug is :
( Customer issue ) Fibaro Universal sensor FGBS321 is not getting tripped or untripped


Offline Reliance

  • Sr. Newbie
  • *
  • Posts: 39
  • Karma: +0/-1
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #9 on: July 07, 2015, 08:43:25 pm »
I received this email from Support. Unfortunately no indication of when we can expect a fix.

This issue has been forwarded to our development team which is currently working on it.
We are doing our best to solve the issue but for the moment I don?t have an ETA.
In the meanwhile you can keep an eye on our release notes :
http://support.getvera.com/customer/portal/topics/666697-release-notes/articles
The name of the bug is :
( Customer issue ) Fibaro Universal sensor FGBS321 is not getting tripped or untripped


Very disappointing, OpenHab is looking better every day
« Last Edit: July 08, 2015, 11:49:30 pm by Reliance »
DSC 1864, AEON Dimmers and Switch, Fibaro Universal Sensors, DHS Double, iTach Flex IP, Arduino

Offline DRuw

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #10 on: July 08, 2015, 03:50:42 pm »
Same here?.

Offline sfxfreak

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #11 on: August 03, 2015, 12:03:23 pm »
Hoping against hope, I checked the recent update to see if this was fixed.
Sadly - not yet.

I wonder if they will ever get round to it...


Offline moc

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #12 on: August 11, 2015, 06:36:34 am »
I've been trying to get the binary inputs of one of these sensors working on a veralite with UI7 for the past few hours. Wish I had of found this thread before wasting my time.

Offline d2bysma

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #13 on: August 15, 2015, 05:29:42 am »
I can confirm the same problem. I have a Vera Edge with fw 1.7.1320.

The interesting thing is that (I think) you can see the sensor generate log events when tripping using the following:
tail -f LuaUPnP.log | grep "4275 class 0x60" in the directory /var/log/cmh

where 4275 is my device ID.

Example output, note the last data byte (0x0 --> 0xff):
24      08/15/15 11:14:26.341   ZWaveNode::HandlePollUpdate node 7 device 4275 class 0x60 command 0xd m_iFrameID 1225/9222096 data 0x1 0x1 0x30 0x3 0x0 (##0##) <0x7765e520>
24      08/15/15 11:14:26.410   ZWaveNode::HandlePollUpdate node 7 device 4275 class 0x60 command 0xd m_iFrameID 1226/10512384 data 0x2 0x2 0x20 0x1 0xff (## ##) <0x7765e520>


Offline Sender

  • Hero Member
  • *****
  • Posts: 757
  • Karma: +532/-439
  • Sr. manager of my Vera
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #14 on: August 18, 2015, 02:59:40 pm »
It worked fine for 2 years on my Lite... now on edge with UI7.

I was trying and trying, configured NO (Normally Open) with a paperclip but no "motion"...

Then I found this thread...

Good firmware is more important than good karma. (and this costed me lots of Karma)