Author Topic: Fibaro FGBS-001 universal binary sensor with UI7 !!  (Read 18412 times)

Offline Frode

  • Full Member
  • ***
  • Posts: 136
  • Karma: +0/-1
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #90 on: December 08, 2016, 05:40:22 am »

Anyone got this working now?

I created another ticket to MCV and this was the answer:

The priority of the issues reported in our bug tracking system is set by the number of cases reported and the gravity of the issue. I have raised the priority of this issue but the final decision on when it will be handled is taken by the product management team, so I don?t know for sure when it will be resolved.

Offline Sender

  • Hero Member
  • *****
  • Posts: 754
  • Karma: +532/-439
  • Sr. manager of my Vera
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #91 on: December 08, 2016, 05:55:35 am »
They found another reason...

I would be very interested in what that list with priorities looks like.
Good firmware is more important than good karma. (and this costed me lots of Karma)

Offline Cor

  • Hero Member
  • *****
  • Posts: 1095
  • Karma: +4/-4
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #92 on: December 08, 2016, 07:30:20 am »
Oh that is wierd ,

I have 3 of those as well , included 2 of them without a problem on a vera + ( 4 temp , and both inputs)  and no issues.
Another one , which I allready had some issues with , but I thought it was due to bad contacts ( ouside doorbell and gate sensor) , when I included the fibaro, only the Temperature was working, no way to get the inputs working on the vera 3 (UI7, ) and vera plus (1.7.2138).

Another one was bought , and that one included without a problem and both inputs are working.

Can it have something to do with later versions of the sensor?

Cor

Offline Quinten

  • Sr. Member
  • ****
  • Posts: 272
  • Karma: +2/-0
    • Awooga!!!
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #93 on: December 08, 2016, 07:41:28 am »
My one has stopped working again.  No rhyme or reason.
VeraLite - UI7 1.7.730 (was UI5 1.5.622) | 9x Fibaro FGD211 | 1x Fibaro FGS221 | 1x Fibaro FGBS321 | 1x Everspring SP814 | 2x Everspring AN157-3 | 2x Heatmiser PRT-TS WiFi | 1x Logitech Harmony Hub

Offline Sender

  • Hero Member
  • *****
  • Posts: 754
  • Karma: +532/-439
  • Sr. manager of my Vera
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #94 on: December 08, 2016, 06:08:24 pm »
Oh that is wierd ,

I have 3 of those as well , included 2 of them without a problem on a vera + ( 4 temp , and both inputs)  and no issues.
Another one , which I allready had some issues with , but I thought it was due to bad contacts ( ouside doorbell and gate sensor) , when I included the fibaro, only the Temperature was working, no way to get the inputs working on the vera 3 (UI7, ) and vera plus (1.7.2138).

Another one was bought , and that one included without a problem and both inputs are working.

Can it have something to do with later versions of the sensor?

Cor

Cor, yes. If you start reading this thread from the beginning you'll find confirmation.
Good firmware is more important than good karma. (and this costed me lots of Karma)

Offline Cor

  • Hero Member
  • *****
  • Posts: 1095
  • Karma: +4/-4
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #95 on: December 09, 2016, 04:35:12 am »
Ha ok ....    I binned the other one allready , so it was probably not broken  ::)

Well..... , they are not so expensive thankfully.

Cor

Offline adrianjenner

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #96 on: February 04, 2017, 03:28:12 am »
Hi There,

Is there any update on the state of this? I've just been battling trying to configure this and then came across this thread.

Cheers,

AJ

Offline oas

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #97 on: February 09, 2017, 10:45:07 am »
Hi There,

Is there any update on the state of this? I've just been battling trying to configure this and then came across this thread.

Cheers,

AJ

What's your issues AJ? I have one that I bought in the last month and worked fine straight out of the box. Using it to monitor a microswitch on a door lock and to take the indoor temperature in the house using the DS18B20 Digital Thermometer. However it does show up as generic binary sensor by default and the two inputs as motion detectors and no matter what I have tried (I want to change them to door sensors using the D_DoorSensor1.xml/D_DoorSensor1.json) as soon as I try create a scene using the sensors as trigger they default back to motion detectors in the system. I'm running the latest Vera Plus UI7 firmware 1.7.2414.

Cheers,
Ola

Offline m.zukowski

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #98 on: March 03, 2017, 05:58:36 pm »
Hi Everyone,

I have extacly the same problem as Oas. firmware 1.7.2608. Any fix for this?

Thanks

Ok, no problem there :D incorrect wiring... swapped pin 1 & 3 on ds18b20 and everything working perfectly :D
« Last Edit: March 06, 2017, 04:30:26 am by m.zukowski »

Offline vacumaster

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #99 on: April 14, 2017, 06:35:39 am »
I'm still having problems with both my FGBS-001
They are both supplied from stable 12V. One is acting as a bridge from my alarm system and the other is sniffing my doorbell.

They work perfect as hardware... The outputs of the device are controlled by the inputs. No problem there...
The problem is that the status of the inputs are not reported correct in my Vera+.
For a while they worked but now both of them are reporting (falsely) one input as beeing active.

I have this:
"00=U0,FF=T0 (for normal open)
00=T0,FF=U0 (for normal closed)"
 But this didn't help.

I'm seriously consider switching to Domoticz  >:(

Offline kulfsson

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +1/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #100 on: May 12, 2017, 08:01:11 pm »
For the last year I have been running 2 of these for temperature monitoring and then after a FW update they started to deteriorate and it is down to only one sensor working and only 2 temperature probes. The support team has acknowledged the issue in February and mentioned they would hopefully include a fix in the next FW. Unfortunately we are now 3 months later and no sign of a FW fix and if I look at this thread, i doubt that it will ever come.

What are the alternatives for temperature probes ?

Offline MikaelR

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #101 on: August 11, 2017, 04:13:16 am »
Oh, I'm getting so tired.

Found this thread when I recently bought a fibaro universal switch that does not respond to a switch connected to input 1.

I have the latest firmware 1.7.3014 and I really hope that Vera will release an update on this issue as all retailers say this universal switch should be compatible in vera.

Hurry up Vera, I'm waiting!

Offline Quinten

  • Sr. Member
  • ****
  • Posts: 272
  • Karma: +2/-0
    • Awooga!!!
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #102 on: August 11, 2017, 06:28:52 am »
I've removed mine from my setup since it wasn't working anyway.  May attempt it one last time with support before I bin it and move to something else...  shocking that such a simple device is so badly supported.
VeraLite - UI7 1.7.730 (was UI5 1.5.622) | 9x Fibaro FGD211 | 1x Fibaro FGS221 | 1x Fibaro FGBS321 | 1x Everspring SP814 | 2x Everspring AN157-3 | 2x Heatmiser PRT-TS WiFi | 1x Logitech Harmony Hub

Offline pls90

  • Full Member
  • ***
  • Posts: 183
  • Karma: +1/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #103 on: August 12, 2017, 03:28:24 pm »
interstingly enough I have a few of the sensors working perfectly (some with temperature sensors attached, some without).
today I added 2 more binary sensors on latest firmware on a vera plus, one with temp, one without. the temp came up but stopped updating. Only the first input correctly trips, the others dont react at all. This is so annoying.

Offline pls90

  • Full Member
  • ***
  • Posts: 183
  • Karma: +1/-0
Re: Fibaro FGBS-001 universal binary sensor with UI7 !!
« Reply #104 on: August 15, 2017, 05:28:54 am »
wrote to support, no answer yet. BUT after more than one day of without changing anything it is suddenly working. sensor inputs are reporting the correct state instantly and temperatures are also reported. unless support did something without telling me (had remote access enabled) vera needed +24h to configure the devices correctly.