We have moved at community.getvera.com

Author Topic: June 2015 upgrade.. The one No one is talking about  (Read 16282 times)

Offline konradwalsh

  • Hero Member
  • *****
  • Posts: 566
  • Karma: +19/-6
June 2015 upgrade.. The one No one is talking about
« on: June 05, 2015, 06:48:12 pm »
Think this is the strongest massage I've seen so far..

VERA.. are you listening to the deafening silence...

Another upgrade and this time were not even bothered complaining about you introducing more issues and not fixing existing issues



Sent from my A0001 using Tapatalk


Offline mrv777

  • Full Member
  • ***
  • Posts: 158
  • Karma: +1/-4
Re: June 2015 upgrade.. The one No one is talking about
« Reply #1 on: June 05, 2015, 06:55:56 pm »
I did the update.  Bricked my VeraEdge.  Just got off the phone with customer support and they tried everything and it concluded with the VeraEdge is faulty.  I'll need to RMA it and the process can take up to 2 weeks  >:(
2 weeks with all my automation down  :( out of state family coming over tomorrow too
Was excited to try the new update with the fixes and the web interface supposedly being a little faster.  Not happy at all about the outcome.  Very annoyed and frustrated
« Last Edit: June 05, 2015, 07:08:34 pm by mrv777 »

Offline BOFH

  • Sr. Hero Member
  • ******
  • Posts: 2409
  • Karma: +112/-140
Re: June 2015 upgrade.. The one No one is talking about
« Reply #2 on: June 05, 2015, 08:36:22 pm »
I saw the update notification day before yesterday. After 7.06 messed up my sensors, I figured hold off until I see what the responses are. So far I'm not sure if I want to upgrade from 7.05 to 7.08 at this time.
Vera3 UI5 UI7 Edge Plus
Trane TZEMT400AB32 | Schlage BE369 FE599 | GE 45601 45602 45603 45604 45606 45609 45631 | Intermatic HA01C HA03C HA05C HA07C CA600 CA3000 | Aeon DSC06106 | Telguard GDC1 | Foscam FI8910W FI8905W FI9821W | D-Link 930L | Wanscam JW0011 | ZModo ZPIBH13W

Offline Ramias

  • Sr. Member
  • ****
  • Posts: 275
  • Karma: +7/-5
Re: June 2015 upgrade.. The one No one is talking about
« Reply #3 on: June 05, 2015, 10:36:42 pm »
Upgrade seems fine to me.

Offline hmspain

  • Hero Member
  • *****
  • Posts: 528
  • Karma: +16/-8
Re: June 2015 upgrade.. The one No one is talking about
« Reply #4 on: June 05, 2015, 10:40:58 pm »
Lost my Minimotes... again... I suspect due to a Zwave rebuild.  At least this time, I didn't have to downgrade (I would have had to skip two levels).  I got one Minimote working and I'll work on the second one tonight.  Sheesh; it would be nice to upgrade and NOT lose my Minimotes!
VeraPlus, Nest Cameras (6), Siren, Hue Bulbs/Strips/Blooms (65), Fan Dimmer (6), Aeon 4-in-1s (10), Water Sensors (3), Z-Wave Switches (20), Nest Smoke/CO Protects (5), Ecobee 3, HEM Gen2s (2)

Offline shallowearth

  • Hero Member
  • *****
  • Posts: 999
  • Karma: +47/-9
Re: June 2015 upgrade.. The one No one is talking about
« Reply #5 on: June 06, 2015, 01:43:00 am »
The upgrade finally seemed to be getting back to good for me, on the Vera Edge.
Installed flawlessly.  MiniMotes working again, seems stable.


I use the following:
Cooper Light Switches, Dimmers, 3-ways, Battery  Switches
Linear/Jasco Outlets
Jasco Lamp Module
EcoNet Vents
MiniMotes
EZMultiPli (HSM200)
Fibaro Motion Sensor

Concord 4 Security Plug In with door sensors and motion sensors (with Honey Well Z-Wave and Schlage Z-Wave Locks running through Alarm.com better/easier apps and integration for those than Vera)
Sonos Plug In
KIRA Plug In
PLEG
PLT
PLC
EZMultiPli Color Plug In
UPnP Proxy Plug In


My only remaining bugs
EZMultiPli logs a ton of alerts (support says it is being targeted for the July firmware update
EZMultipPli light sensor says "LUX" instead of % (so minor I really don't care)
EcoNet Vents say they are "Repeaters" when they aren't (minor)

Haven't tried setting up an association (my main other complaint right now) but I am hoping this is fixed, does anyone know?  On older firmwares doing the Association would delete all my virtual devices so I would have to restore from backup afterword (generally I just use the MiniMote to the association instead)

Lots of stuff seems fixed for the devices I use, so feeling pretty good about this update in general compared to the last few.



Offline sTuDeimus

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +1/-0
Re: June 2015 upgrade.. The one No one is talking about
« Reply #6 on: June 06, 2015, 04:23:44 am »
My findings:

- Rather a hassle getting it installed.  Managed to bork root FS so had to telnet in & re-image from eeprom... then with it booted again, still took another 4 attempts to get the 599 version to finish flashing.
- Now all seems good though... restored my 583 config no probs (eww... 583 saved backup restored to 599 ! ), and all devices came up clean.
- Now waiting to see if any of my regular device anomolies are magically gone now.
- Happy to say I'm finding the UI WAY more responsive now! Removing the batch of (10 or so) mystery generic devices was much easier now.

Re the problem with the upgrade... I found that when first running it, the UI showing the 15min timer had NO idea what the system was doing... left it to well after 15min (probably more like 30) and then hard booted it, only to get the flashing orange/green power LED with solid zwave LED. Thankfully the wiki recovery procedure worked a charm. Don't really have much faith in the whole upgrade procedure... especially if something isn't quite right, requiring user intervention.

Also, it would be nice if the relnotes were more logically arranged... with groups for device support, UI  etc... while I LOVE a long list of fixes/enhancements, it IS rather laborious trolling past line after line of (for me) irrelevant device compat notes.

Anyway, thanks to the Vera devs for their release.

Stu.

Offline rafale77

  • Community Beta
  • Hero Member
  • ******
  • Posts: 1749
  • Karma: +101/-27
  • HA ≠ IoT as a blue sky is cloudless.
Re: June 2015 upgrade.. The one No one is talking about
« Reply #7 on: June 06, 2015, 05:52:13 am »
I saw the update notification day before yesterday. After 7.06 messed up my sensors, I figured hold off until I see what the responses are. So far I'm not sure if I want to upgrade from 7.05 to 7.08 at this time.

Go for it. By far the best release this far. The sensors are fixed kind of. They do untrip but somehow send an alert when they do.
openLuup (79 devices, 141 scenes, 19 apps) master to VeraPlus (142 zwave nodes, 8 Zigbee nodes, 221 devices,  20 scenes , 2 apps) +  Hubitat (15 Zigbee nodes) + Home-Assistant (API Integrations). Bridged to Siri and Alexa. Homewave. VeraPlus ExtRooted and mios server independent.

Offline mrv777

  • Full Member
  • ***
  • Posts: 158
  • Karma: +1/-4
Re: June 2015 upgrade.. The one No one is talking about
« Reply #8 on: June 06, 2015, 08:56:01 am »
Does anyone know if there is a process/utility like this: http://wiki.micasaverde.com/index.php/Firmware_Flash_Vera3
for the VeraEdge?  I'm still trying to save my VeraEdge and not have to wait the two week RMA

Thanks

Offline marcjw

  • Jr. Member
  • **
  • Posts: 74
  • Karma: +9/-3
Re: June 2015 upgrade.. The one No one is talking about
« Reply #9 on: June 06, 2015, 11:45:42 am »
Another upgrade and this time were not even bothered complaining about you introducing more issues and not fixing existing issues

I'm sorry your upgrade didn't go well.  Perhaps I'm lucky but mine did go well.  It even resolved two of my issues - minimote and garage door icon.

Offline Jacob

  • Sr. Newbie
  • *
  • Posts: 47
  • Karma: +1/-4
Re: June 2015 upgrade.. The one No one is talking about
« Reply #10 on: June 06, 2015, 02:58:46 pm »
Hi all,
My upgrade went well.
I started the upgrade AND leeft for a music festival.
Found all up AND running when I came back.
The only thing was the back-up initiated from the Firmware upgrade page locked my Vera3.
Got out of this with a power cycle.
Jacob

Offline ykamenet

  • Full Member
  • ***
  • Posts: 100
  • Karma: +4/-3
Re: June 2015 upgrade.. The one No one is talking about
« Reply #11 on: June 06, 2015, 07:24:14 pm »
Good news - Monoprice motion detectors issue is fixed, they untrip now.
Bad news - Monoprice door/windows sensors still do NOT untrip. Mine are again stuck in tripped state.

Offline BOFH

  • Sr. Hero Member
  • ******
  • Posts: 2409
  • Karma: +112/-140
Re: June 2015 upgrade.. The one No one is talking about
« Reply #12 on: June 06, 2015, 08:51:36 pm »
Hmmm. I only have 2 of the door ones but 5 of the motion ones. Still debating whether or not to go the 7.05 to 7.08 upgrade.
Vera3 UI5 UI7 Edge Plus
Trane TZEMT400AB32 | Schlage BE369 FE599 | GE 45601 45602 45603 45604 45606 45609 45631 | Intermatic HA01C HA03C HA05C HA07C CA600 CA3000 | Aeon DSC06106 | Telguard GDC1 | Foscam FI8910W FI8905W FI9821W | D-Link 930L | Wanscam JW0011 | ZModo ZPIBH13W

Offline sTuDeimus

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +1/-0
Re: June 2015 upgrade.. The one No one is talking about
« Reply #13 on: June 07, 2015, 03:17:10 am »
Anyone running pleg having problems with v599? My pleg now reports "error executing function pleg_inputs()". ditto for conditions and action tabs.

Then again I also since installed event viewer and alternative ui plugins too.  Not sure if this could be the problem.

Offline shallowearth

  • Hero Member
  • *****
  • Posts: 999
  • Karma: +47/-9
Re: June 2015 upgrade.. The one No one is talking about
« Reply #14 on: June 07, 2015, 05:37:23 am »
OK, I can confirm on my Vera Edge that the Association UI now works again as well, can now set and change associations on devices without it deleting my virtual devices.  Which is great!