We have moved at community.getvera.com

Author Topic: Ui7 Vera 4 in one Sensor "Can't Detect Device"  (Read 2029 times)

Offline vsboost

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Ui7 Vera 4 in one Sensor "Can't Detect Device"
« on: April 11, 2015, 07:30:51 pm »
Hi all,

Just completed a ui5 to ui7 upgrade, all went well except for the PIR sensors show "Can't Detect Device" on the dashboard.

The sensors still work no problem but i just get that annoying message and under current status it shows 2 Devices are not connected which isnt true because they are and work.

The sensors are hard wired as they use to much battery so they are always on.

Are there any tricks to UI7 to stop that message and for the current status to think that they are ok.

Thanks

Offline Frode

  • Full Member
  • ***
  • Posts: 140
  • Karma: +0/-1
Re: Ui7 Vera 4 in one Sensor "Can't Detect Device"
« Reply #1 on: October 01, 2015, 01:16:50 pm »
Did you figure this one out?

Frode

Offline newjoker

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Ui7 Vera 4 in one Sensor "Can't Detect Device"
« Reply #2 on: October 16, 2015, 05:45:55 pm »
Just ran into the same issue with both of mine, I had to remove and re add, now I am unable to set them back into the scenes due to some weird browser behavior.

Hope this helps.


Offline chuck1026

  • Sr. Member
  • ****
  • Posts: 390
  • Karma: +3/-7
Re: Ui7 Vera 4 in one Sensor "Can't Detect Device"
« Reply #3 on: November 07, 2015, 08:16:38 am »
If you don't need ui7 (I switched for first alert smoke and co detectors) then my advice is to go back to ui5 now... Unless you enjoy watching your entire network crumble every 6 to 12 months. I wish I had something helpful to say to fix your issue. I am looking at my network that I rebuilt from scratch a year ago and since September it has dropped 7 devices which earlier this week I asked tech support for a root cause. One day later 39 devices are now undetected.



UI7 / VeraPlus.... YAY, more stable than ever!