Author Topic: ZW089 battery always at 100%  (Read 1070 times)

Offline bruine01

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
ZW089 battery always at 100%
« on: June 28, 2015, 08:44:53 am »
Hi there. I?m using a Vera Edge for nearly a year. I?m running 1.7.1181. This week I noted some ?strange? behavior. One of my AEON ZW089 door sensors ?died?. The battery was empty. The days before, my Vera dashboard reported a battery 100%. I see this for all my battery powered devices. So I replaced the battery and until now Vera keep on reporting that the device is no longer responding. Reset by pressing the button on the ZW089 until the LED flashed. Manual deleted the device. Nothing helps. At the end I replaced it with a spare one. I have two questions:

1) Any idea how to get the actual status of my battery powered devices in the Vera dashboard?
2) Any suggestions on how I can get ZW089 back after replacing the battery?


Offline tomtcom

  • Hero Member
  • *****
  • Posts: 956
  • Karma: +21/-31
Re: ZW089 battery always at 100%
« Reply #1 on: June 29, 2015, 08:39:27 pm »
Hi there. I?m using a Vera Edge for nearly a year. I?m running 1.7.1181. This week I noted some ?strange? behavior. One of my AEON ZW089 door sensors ?died?. The battery was empty. The days before, my Vera dashboard reported a battery 100%. I see this for all my battery powered devices. So I replaced the battery and until now Vera keep on reporting that the device is no longer responding. Reset by pressing the button on the ZW089 until the LED flashed. Manual deleted the device. Nothing helps. At the end I replaced it with a spare one. I have two questions:

1) Any idea how to get the actual status of my battery powered devices in the Vera dashboard?
2) Any suggestions on how I can get ZW089 back after replacing the battery?

Battery power reported to Vera is dependent on poll settings. I "believe" your poll and wakeup variables need to be aligned so that the device is awake during the poll time and poll is the only thing that gets the battery power level from a battery operated device.

I have a standard Everspring sensor. The battery life is terrible and I just replaced them with rechargeable 2450's. We'll see how that goes.

You can modify your variables to (in seconds) for WakeUpTime and PollTime. Something like every 6 hours or 21600 seconds will give you correct battery data. Adjust the times to your liking.

You can also (if the device is close enough to your Vera) use the ManualRoute which is easily configured in UI7 to "0" meaning only contact the Vera controller. If you need to make hops to reach the controller then don't use this.

Good luck.

Offline vandingenen

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: ZW089 battery always at 100%
« Reply #2 on: April 25, 2018, 10:38:14 am »
Hi.

What would be good setting for both wake-up and polling. Should they be the same ie both 21600 ??
I have been playing with these settings, but not very successful.

Thanks Frnas

Offline jchin

  • Sr. Newbie
  • *
  • Posts: 43
  • Karma: +0/-0
Re: ZW089 battery always at 100%
« Reply #3 on: April 28, 2018, 02:23:33 pm »
Hi.

What would be good setting for both wake-up and polling. Should they be the same ie both 21600 ??
I have been playing with these settings, but not very successful.

Thanks Frnas


It was suggested to me that "wake-up" interval for battery operated devices should be long, like 3600 or 7200 seconds.
And the maximum "polling" interval should be a smaller number, and was recommended to be a fraction of the "wake-up", so something like 1800 seconds.

My battery operated devices are all set with a "wake-up" of 7200 seconds, along with a "polling" value of 1800 seconds.  So far so good.  Batteries don't drain as fast as they used to with the default factory values.