We have moved at community.getvera.com

Author Topic: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!  (Read 12886 times)

Marc Shenker

  • Guest
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #15 on: September 22, 2015, 01:52:11 pm »
An update: Today I received the in documentation we needed from First Alert. Hopefully we will get it integrated and tested in time for the 7.0.12 update.

I thought we test after the release? 2 weeks shouldn't be an issue to fix what you broke in the last update.

You are right and we are addressing that internally.

This information  isn't regarding that change. First Alert never published documentation for the ZCombo, therefore we've never had the code for a CO alert. We now have all of the information needed to fully and properly integrate the ZCombo on the platform so you can get the full benefits of what it can do. See my reply to BOFH.


Marc Shenker

  • Guest
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #16 on: September 22, 2015, 01:54:27 pm »
An update: Today I received the in documentation we needed from First Alert. Hopefully we will get it integrated and tested in time for the 7.0.12 update.

Great! Did they provide enough info so support for the test button and CO part can now be implemented? As that would rock!

And then some! I will check in with the Dev team to get the full download.

Offline Sundayfun

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #17 on: September 22, 2015, 02:53:26 pm »
Great news! I should be able to put the batteries back into my smoke detector soon.

Cheers

An update: Today I received the in documentation we needed from First Alert. Hopefully we will get it integrated and tested in time for the 7.0.12 update.

Marc Shenker

  • Guest
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #18 on: September 22, 2015, 04:29:09 pm »
Great news! I should be able to put the batteries back into my smoke detector soon.

Cheers

An update: Today I received the in documentation we needed from First Alert. Hopefully we will get it integrated and tested in time for the 7.0.12 update.

Please don't even joke about not having batteries in your smoke/CO detector It is a safety device. Batteries should only be removed to reset it and then put back in. If it is causing unwanted erroneous alerts, disable the notifications and scenes associated with it until the next FW update.

Offline Sundayfun

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #19 on: September 23, 2015, 11:38:23 am »
Marc you are 100% right, no one should ever say take the batteries out of their Smoke Detectors even if to told to di it by tech support!


Great news! I should be able to put the batteries back into my smoke detector soon.

Cheers

An update: Today I received the in documentation we needed from First Alert. Hopefully we will get it integrated and tested in time for the 7.0.12 update.

Please don't even joke about not having batteries in your smoke/CO detector It is a safety device. Batteries should only be removed to reset it and then put back in. If it is causing unwanted erroneous alerts, disable the notifications and scenes associated with it until the next FW update.

Offline Jamr

  • Hero Member
  • *****
  • Posts: 847
  • Karma: +30/-8
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #20 on: September 24, 2015, 12:36:51 pm »
An update: Today I received the in documentation we needed from First Alert. Hopefully we will get it integrated and tested in time for the 7.0.12 update.

Great! Did they provide enough info so support for the test button and CO part can now be implemented? As that would rock!

My ZCombo's test button trips my scenes running 17690. It does not reset nor do i know or have the ability to test the CO function of it.

I also noticed the battery level reported by Vera is down 10% in just one week. I do not know if this has anything to do with Vera showing it as not reset.
« Last Edit: September 24, 2015, 12:39:54 pm by Jamr »

Offline jmarty32

  • Jr. Member
  • **
  • Posts: 60
  • Karma: +0/-0
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #21 on: October 01, 2015, 10:38:08 pm »
Mark, any news on a fix for the issue caused by the last update?
Thanks

Marc Shenker

  • Guest
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #22 on: October 02, 2015, 07:55:40 am »
Mark, any news on a fix for the issue caused by the last update?
Thanks

jmarty, that's Marc not mark.

I spoke with the QA team yesterday. It is better than fixed. We finally got the documentation that we needed from FA and we have the ZCombo fully integrated to the full degree that they allow. It is part of the next FW update.

When it comes to integrating devices some companies are easier to work with than others, pressure on them from their users to work closer with us does help. In this case they got tagged repeatedly in social media and had pressure put on them from the Z-Wave alliance.

Offline jmarty32

  • Jr. Member
  • **
  • Posts: 60
  • Karma: +0/-0
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #23 on: October 02, 2015, 09:17:19 am »
My apologies Marc for the misspelling of your name and thank you for your quick reply.

Is there a date for release of the new firmware? I have pets and rely on these sensors for monitoring my home while I travel for work. Thanks


Offline Jamr

  • Hero Member
  • *****
  • Posts: 847
  • Karma: +30/-8
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #24 on: October 02, 2015, 11:30:56 am »
Mark, any news on a fix for the issue caused by the last update?
Thanks

jmarty, that's Marc not mark.

I spoke with the QA team yesterday. It is better than fixed. We finally got the documentation that we needed from FA and we have the ZCombo fully integrated to the full degree that they allow. It is part of the next FW update.

When it comes to integrating devices some companies are easier to work with than others, pressure on them from their users to work closer with us does help. In this case they got tagged repeatedly in social media and had pressure put on them from the Z-Wave alliance.

Great news Marc. Being these are security devices, is there any chance of an early early update? Or maybe a separate update with only the FA changes in it.

Offline BOFH

  • Sr. Hero Member
  • ******
  • Posts: 2409
  • Karma: +112/-140
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #25 on: October 02, 2015, 12:22:51 pm »
I spoke with the QA team yesterday. It is better than fixed. We finally got the documentation that we needed from FA and we have the ZCombo fully integrated to the full degree that they allow. It is part of the next FW update.

BOOJAH!!!

Hopefully Clippermiami did not get rid of his yet. ;)
Vera3 UI5 UI7 Edge Plus
Trane TZEMT400AB32 | Schlage BE369 FE599 | GE 45601 45602 45603 45604 45606 45609 45631 | Intermatic HA01C HA03C HA05C HA07C CA600 CA3000 | Aeon DSC06106 | Telguard GDC1 | Foscam FI8910W FI8905W FI9821W | D-Link 930L | Wanscam JW0011 | ZModo ZPIBH13W

Marc Shenker

  • Guest
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #26 on: October 06, 2015, 02:53:51 pm »
Mark, any news on a fix for the issue caused by the last update?
Thanks

jmarty, that's Marc not mark.

I spoke with the QA team yesterday. It is better than fixed. We finally got the documentation that we needed from FA and we have the ZCombo fully integrated to the full degree that they allow. It is part of the next FW update.

When it comes to integrating devices some companies are easier to work with than others, pressure on them from their users to work closer with us does help. In this case they got tagged repeatedly in social media and had pressure put on them from the Z-Wave alliance.

Great news Marc. Being these are security devices, is there any chance of an early early update? Or maybe a separate update with only the FA changes in it.

To the best of my knowledge our platform does not support a targeted update like that. Any update that we put out must go through QA first which takes time. It won't be long now.

Offline myhomeserver

  • Hero Member
  • *****
  • Posts: 874
  • Karma: +3/-5
  • http://www.MyZwave.net
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #27 on: October 08, 2015, 12:53:25 pm »
Just stumbled on this thread, I had two alerts the other day with my ZCOMBO and this new firmware.  Scared the hell out of me the first time lol

I have bigger issues now, the latest update somehow killed my Zwave after a day, I hit the ALL OFF last night went to bed and now I am getting a Luup engine is taking longer to reload, nothing works at all and also see a ZWAVE FAILED TO START 

We all know that's not a good error.    Marc, anything you can do to get this escalated, Im working with NH Chronicle for a shoot date and it will be soon and all on my Smarthome and how Vera does it all for me.   Hate to re-arrange the TV crew cause my Vera is dead!  :)

-Eric
http://www.MyZwave.net




MyZWave.net - See Our Z-Wave product Reviews
(formerly MyHomeServer)

Offline BOFH

  • Sr. Hero Member
  • ******
  • Posts: 2409
  • Karma: +112/-140
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #28 on: October 08, 2015, 04:05:44 pm »
You may want to try the steps in the attached document.
Vera3 UI5 UI7 Edge Plus
Trane TZEMT400AB32 | Schlage BE369 FE599 | GE 45601 45602 45603 45604 45606 45609 45631 | Intermatic HA01C HA03C HA05C HA07C CA600 CA3000 | Aeon DSC06106 | Telguard GDC1 | Foscam FI8910W FI8905W FI9821W | D-Link 930L | Wanscam JW0011 | ZModo ZPIBH13W

EarlyMorningHours

  • Guest
Re: Vera 3 / UI7.0.11 and ZCOMBO may cause issues!
« Reply #29 on: October 18, 2015, 11:14:46 am »
Deleted
« Last Edit: February 09, 2016, 01:33:23 pm by EarlyMorningHours »