We have moved at community.getvera.com

Author Topic: New Upgrade UI7 - 1.7.1569 ?  (Read 12205 times)

Offline alpha1

  • Sr. Member
  • ****
  • Posts: 297
  • Karma: +2/-0
Re: New Upgrade UI7 - 1.7.1569 ?
« Reply #45 on: November 23, 2015, 05:02:23 am »
Issue ----

This firmware causes an issue in VeraAlerts to not populate any new alerts in the VeraAlerts Configuration Tab.
They do populate in the VeraAlerts Report which means they are being registers as notifications, but you are unable to customize them.
Editing any old alerts causes them to disappear as well from the configuration tab


I have email Rich to see if he can rectify the issue

thanks
n

andreimios

  • Guest
Re: New Upgrade UI7 - 1.7.1569 ?
« Reply #46 on: November 23, 2015, 07:34:02 am »
Hi all,

For "failed to load implementation file" issue , please take a look here :

http://forum.micasaverde.com/index.php/topic,34486.msg257494.html#msg257494

The message displayed in camera's live view, it is only a notification message that informs abut the player used for streaming, in this case is the default MJPEG player. If your camera support FLV streaming, Flowplayer can be used for showing camera stream.

Regarding the issues you have with Hue plugin, please send me an email with details about the issue and tech support codes and I will take a look on your units. Before you do so, you can try to uninstall the plugin version you have now and also delete the plugin files from /etc/cmh-ludl/ folder and then re-install the plugin from "Add device wizard".

For the other issue, please fill out the form below and send us a trouble ticket.

http://support.getvera.com/customer/portal/emails/new

Be sure to include your Vera unit serial number and the tech support access code. You can enable it by going to Settings > Tech Support and then clicking on the Enable button at the bottom of the page.

All the Best,

- Andrei -

Offline KenJ

  • Full Member
  • ***
  • Posts: 113
  • Karma: +0/-0
Re: New Upgrade UI7 - 1.7.1569 ?
« Reply #47 on: November 23, 2015, 07:36:36 am »
FWIW - I have a plain vanilla VeraLite with no third party addons, a few scenes, GE switches, and a GDO and have had no problems with the upgrade or operationally since.

Offline DavidH

  • Sr. Newbie
  • *
  • Posts: 44
  • Karma: +2/-2
Re: New Upgrade UI7 - 1.7.1569 ?
« Reply #48 on: November 23, 2015, 08:24:43 am »
Did a down-grade back to 1.7.1419 and told it to reset to factory defaults, but it still shows 25 rubbish devices in my system after it did that, I assumed reset back to factory defaults did just that reset it all , so run a backup from my local drive which I know did not show these devices. No change it now runs on 1.7.1419 still has a load of rubbish devices listed and I still can not turn on my Office lights :( will fill in a Ticket but still not had any response to the last two I raised. Wish I had stuck with the old saying if it isn't broken leave it alone..

Offline slgiblin

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: New Upgrade UI7 - 1.7.1569 ?
« Reply #49 on: November 23, 2015, 12:06:18 pm »
I opened a ticket with Vera support and my vera lite was missing 3 file.  Which ones I don't know they did tell me.  but they got it upgraded to 1.7.719.