We have moved at community.getvera.com

Author Topic: 1.7.719 won't take  (Read 1946 times)

Offline zolakk

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +2/-2
1.7.719 won't take
« on: November 23, 2015, 11:20:12 am »
I have been getting the message to upgrade from 1.7.690 to 1.7.719 for over a week now when I log into my Vera, and every time I click to upgrade but it just doesn't seem to be liking the firmware. Does anyone else have this problem or know what I can do? For now i'm just ignoring it and it seems to be working fine otherwise but I know I can't do that forever.

Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5630
  • Karma: +157/-382
Re: 1.7.719 won't take
« Reply #1 on: November 23, 2015, 11:51:15 am »
I have been getting the message to upgrade from 1.7.690 to 1.7.719 for over a week now when I log into my Vera, and every time I click to upgrade but it just doesn't seem to be liking the firmware. Does anyone else have this problem or know what I can do? For now i'm just ignoring it and it seems to be working fine otherwise but I know I can't do that forever.

You don't have to upgrade and people are still running ui5 that has been discontinued for over 1.5 years. 

If everything is working fine and you don't have a reason to upgrade, then don't take the chance. More things brake or stop working when you upgrade.

Also info like
Quote
"Doesn't seem to be liking the firmware"
is nothing that will help us, to help you! 
Quote
"Does anyone else have this problem or know what I can do?"
We need to know what error you get or what happens to be able to relate

Offline zolakk

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +2/-2
Re: 1.7.719 won't take
« Reply #2 on: November 23, 2015, 12:03:55 pm »
I am aware that I don't HAVE to take the new firmware, but it is my choice to do so (plus the upgrade warning every time I log in is driving me nuts). Thank you for the friendly reminder though. As far as what error, I am not getting one - or at least an obvious one or else I would have posted it. It goes through the motions of upgrading (showing the timer, etc) but after the 15 minutes or so when it refreshes I get the out of date firmware warning again. I'll see if I can dig through the logs later to and see what comes up there.

Offline slgiblin

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: 1.7.719 won't take
« Reply #3 on: November 23, 2015, 12:08:03 pm »
same issue with my vera lite.  had to do a reset several times.  opened a ticket with vera support ad they resolved in 2 days.  my unit was missing 3 files.  not sure which ones they did tell me.

Offline Jeeves

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: 1.7.719 won't take
« Reply #4 on: November 24, 2015, 10:23:21 am »
I have the same issue.

Was running 1.7.690 and was tired of the "FIRMARE" page intercepting everything. After backing up the network and the Veralite itself, I clicked Upgrade.
I sat and waited and waited and waited. 15 minutes passed. Then I got the "Luup engine is taking longer to reload." message and I waited more. Eventually the dashboard came up.

Except it sent me to the firmware page again and it told me I was still on 1.7.690 and the latest was 1.7.719.
I've done this 2-3 times, each time it goes the same way.

Offline integlikewhoa

  • Master Member
  • *******
  • Posts: 5630
  • Karma: +157/-382
Re: 1.7.719 won't take
« Reply #5 on: November 25, 2015, 01:22:07 am »
I have the same issue.

Was running 1.7.690 and was tired of the "FIRMARE" page intercepting everything. After backing up the network and the Veralite itself, I clicked Upgrade.
I sat and waited and waited and waited. 15 minutes passed. Then I got the "Luup engine is taking longer to reload." message and I waited more. Eventually the dashboard came up.

Except it sent me to the firmware page again and it told me I was still on 1.7.690 and the latest was 1.7.719.
I've done this 2-3 times, each time it goes the same way.

Which app do you use to access vera daily?

Offline mikewooduk

  • Full Member
  • ***
  • Posts: 147
  • Karma: +1/-1
Re: 1.7.719 won't take
« Reply #6 on: November 25, 2015, 04:09:16 am »
I am having an issue with this as well, but the last upgrade went fine, the previous upgraded killed my Vera 3.

I suspect mine might be due to NAND issues.

Have e-mailed tech support and opened up the remote support tunnel to resolve the issue, upgrade went fine on my veralite but I haven't tried it on the Edge yet.

Offline hmb

  • Full Member
  • ***
  • Posts: 139
  • Karma: +5/-2
Re: 1.7.719 won't take
« Reply #7 on: November 25, 2015, 09:18:43 pm »
I have the same issue.

Was running 1.7.690 and was tired of the "FIRMARE" page intercepting everything. After backing up the network and the Veralite itself, I clicked Upgrade.
I sat and waited and waited and waited. 15 minutes passed. Then I got the "Luup engine is taking longer to reload." message and I waited more. Eventually the dashboard came up.

Except it sent me to the firmware page again and it told me I was still on 1.7.690 and the latest was 1.7.719.
I've done this 2-3 times, each time it goes the same way.

This exact scenario happened to me. I eventually got the upgrade to "take" after pulling power to Vera, restarting it, then clicking the "upgrade" box - and only after my third attempt at that.