Author Topic: Does this plug in work with M1EXP version 2.xxx?  (Read 979 times)

Offline Juupjuup

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
Does this plug in work with M1EXP version 2.xxx?
« on: January 03, 2016, 04:48:03 pm »
I'm using this plug in with the Ethernet interface using firmware version 1.xxx however there is an upgrade to the Elk ethernet interface that brings it up to version 2.xx.  Before I upgrade, does anyone know if the newer firmware is compatible with this add-on?  According to ELK, it's a one way upgrade so I'd rather not upgrade only to find out that my perfectly working ELK integration is broken.

Thanks!


Offline zoot1612

  • Moderator
  • Hero Member
  • *****
  • Posts: 602
  • Karma: +20/-2
Re: Does this plug in work with M1EXP version 2.xxx?
« Reply #1 on: January 10, 2016, 09:12:52 am »
@Juupjuup

Yes, I have been running on 2.0.22 for some time.