Author Topic: Connect 1.01 not working with iPad?  (Read 3135 times)

Offline txpatriot

  • Sr. Newbie
  • *
  • Posts: 35
  • Karma: +0/-0
Connect 1.01 not working with iPad?
« on: May 04, 2010, 03:40:49 pm »
 :'(
I have version 1.01 and Vera build 995.    Over 3G, it works as installed on the iPhone, but not on the iPad.  For the iPad, I get a server connect error.  My 3G is ok on iPad, typing this from it.   When on wi-fi on the local network, the app works on both with no error.

Consider this a bug report.   

Offline SquareConnectMat

  • Moderator
  • Full Member
  • *****
  • Posts: 248
  • Karma: +0/-0
Re: Connect 1.01 not working with iPad?
« Reply #1 on: May 05, 2010, 06:59:31 pm »
My 3G ipad has not arrived yet... (impatient drumming of fingers on table). As soon as it comes in I'll try out what you are saying.

Could you raise a ticket in the Square Connect system? That way we can track the problem you are having anfd let you know what the results are.

Offline txpatriot

  • Sr. Newbie
  • *
  • Posts: 35
  • Karma: +0/-0
Re: Connect 1.01 not working with iPad?
« Reply #2 on: May 05, 2010, 11:50:26 pm »
I have a ticket request in at your site now.   

Just so we're clear, I've seen this on both of our iPads, and we're each running our own SQ Connect installations.   (To the peanut gallery:  Stuck with it, we've been running 2 different iTunes accounts since before we were married and each have a lot of Apps and Tunes.  In this case, it just happened to get $49.95 more expensive.)

Offline txpatriot

  • Sr. Newbie
  • *
  • Posts: 35
  • Karma: +0/-0
Re: Connect 1.01 not working with iPad?
« Reply #3 on: May 06, 2010, 10:16:19 am »
We can disregard this now.   >:(

I didn't enter the Vera account information on the iPads.    Doh!

Offline SquareConnectMat

  • Moderator
  • Full Member
  • *****
  • Posts: 248
  • Karma: +0/-0
Re: Connect 1.01 not working with iPad?
« Reply #4 on: May 06, 2010, 12:54:01 pm »
Thanks for the update... I was getting concerned.

Every release of a new iphone hardware version has had slight differences in how the networking behaves....

Mat

Offline SquareConnectJohn

  • Moderator
  • Full Member
  • *****
  • Posts: 171
  • Karma: +1/-0
Re: Connect 1.01 not working with iPad?
« Reply #5 on: August 30, 2010, 04:14:57 am »
in V2.0 (in for review with Apple)  all Vera/MiOS settings are backed up and restored when you move your configurations... except passwords... these will (for security reasons) need to be re-entered.

Square Connect Co-Founder