We have moved at community.getvera.com

Author Topic: [RESOLVED] UI7 - "Can't detect device"  (Read 35109 times)

Offline xben007

  • Sr. Newbie
  • *
  • Posts: 29
  • Karma: +1/-0
Re: UI7 - "Can't detect device"
« Reply #45 on: February 22, 2016, 03:00:32 pm »
Hi !

I also upgraded my vera lite from UI5 to UI7 (to support the latest Fibaro smoke detector) and I think I'm experiencing the same problem. I keep "losing" my battery powered devices. If I reboot the Vera, the devices appear as "responding again" but I get the dreaded "can't detect device" a few hours later, often at night.

One of the batteries was relatively low and I first thought this messed things up but after changing all batteries, no change.

With the "Heal z-wave network" command gone, the only thing I can do is reboot the Vera unit. Has anyone got a solution or is it UI7 and z-wave changes messing up our "old" Vera lites ?

Offline svaleb

  • Hero Member
  • *****
  • Posts: 508
  • Karma: +11/-7
Re: UI7 - "Can't detect device"
« Reply #46 on: February 22, 2016, 05:49:25 pm »
I have the same problems among them fibaro "cat eye" and everspring motion sensors, they seem to be configured but do not work.

Offline snovvman

  • Full Member
  • ***
  • Posts: 205
  • Karma: +2/-1
Re: UI7 - "Can't detect device"
« Reply #47 on: March 16, 2016, 09:49:14 am »
This error occurs 5 out of 7 nights each week, always overnight and possibly between 4 and 5:30 AM.  As others have noted, a full reboot resolves the issue.  Until (or if ever) it is resolved, I will try a scene to reboot Vera (using the 'os.execute("reboot")' command) around 545 each morning....  Very frustrating.