Author Topic: Alt UI UI7 - Remote Logon problem  (Read 3349 times)

Offline rixlumb1

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Alt UI UI7 - Remote Logon problem
« Reply #15 on: January 05, 2018, 09:29:01 pm »
This issue is still not solved. Over the past two years I have been unable to get the remote login working and thus abandoned installation of the plug in. Until yesterday when I read 'brownbr' post on device name anomalies. I have a device called 't-Spieghel which is acceptable by VERA convention however inhibits from loading ALT UI remotely. Only by changing the device name to Spieghel am I able to get it working, i.e. 't corrupts the login process.
Hope this can be rectified to ensure the device name is not meaningless.

I would need more info on what fails exactly ? at which step exactly of the process and in which page (url) ? what are the javascript console log messages ?

I have just seen the same problem  controller named   My 'Ouse, I have just had to change the name so it doesnt have the ' in it.
To try , add a ' to the controller name, then log in, result is where the table should be is just a list of code.

Offline icare

  • Jr. Member
  • **
  • Posts: 78
  • Karma: +0/-0
Re: Alt UI UI7 - Remote Logon problem
« Reply #16 on: January 06, 2018, 02:38:33 pm »
URL: https://remotevera.000webhostapp.com/veralogin.php
See post Posted by: brownbr
? on: February 24, 2016, 04:51:27 am ?

There is an ' in my device name which was breaking your code.

Offline GettinOld

  • Newbie
  • *
  • Posts: 18
  • Karma: +1/-1
Re: Alt UI UI7 - Remote Logon problem
« Reply #17 on: January 30, 2018, 10:42:55 am »
Hi Guys/Gals,

I have a Veralite with UI7. I installed the AltUI app (ver 2.12) and although I get a Remote Login to Vera Alternate UI Screen, when I put in my info (correctly), I get an error.. Warning! Invalid Login, Try Again please!.  I can connect to my GetVera Login remotely no problem, locally as well.  My Vera app on my iPhone works fine as well.  I dislike the Vera app and read many good reviews about the AltUI so I'm eager to try it out for myself. 

I am missing any installation steps??  I read that it should work once I install the app??  Any help would be greatly appreciated!
« Last Edit: January 30, 2018, 11:50:23 am by GettinOld »