Author Topic: Vera Plus - only power light on  (Read 5034 times)

Offline n8dawg70

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Vera Plus - only power light on
« on: February 19, 2016, 10:37:06 pm »
I received my Vera Plus today. I plugged in and went to the URL to configure. The setup found my device and I proceeded. It stated it was updating software for awhile then went to state that had a button to go to the 'Dashboard'. When I clicked on the link it took me to my dashboard and I could see my device was now showing offline. When I look at the Vera Plus I only have a power light on. NO other lights. I unplugged and plugged back in and still only the power light. It still shows offline. Anyone see this issue? Thanks in advance! Nate

Offline maddog

  • Sr. Newbie
  • *
  • Posts: 31
  • Karma: +2/-1
Re: Vera Plus - only power light on
« Reply #1 on: February 21, 2016, 02:31:23 am »
This Might help had nearly the same problem.
Power the device push a paper clip into the front hole (to the right of the 2 buttons) while the power is on the light will flash, then hold it for a few seconds (5 or so) then let it boot up.

This might resolve the problem

Hope it helps

thanks
Mick

Offline n8dawg70

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
Re: Vera Plus - only power light on
« Reply #2 on: February 21, 2016, 12:35:17 pm »
Thanks for the reply Mick. I did receive a response from tech support stating to try and set the unit back to factory by clicking the reset button 6 times within 6 seconds. They stated the power LED will begin to flash and within a few minutes it should be completed. My power LED flashes and the Internet LED goes solid. I left it in that state all day yesterday to no avail. I tried the process again with the same results. I've replied to support with no response and also called and left a voice mail with no response. This is very frustrating now. :( Thanks again for your response though!

Offline wkearney99

  • Sr. Newbie
  • *
  • Posts: 26
  • Karma: +1/-2
Re: Vera Plus - only power light on
« Reply #3 on: February 21, 2016, 04:54:32 pm »
I tried both, holding reset in for 10 seconds and your 6-presses.  Neither has helped.  Mine's stuck with a LUUP Engine taking too long error.  I've posted details here.

Offline mixuk

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Vera Plus - only power light on
« Reply #4 on: April 25, 2016, 03:50:10 pm »
I have exactly the same problem with none of the proposed fixes working. Did any of you figure it out?

Tried clicking the reset switch with a pin 6 times. Resulting in either with the power-light blinking or the internet, in either case it didn't start working. Running out of options. Waiting for customer care to respond.

So, anyone else had any luck? Don't see many reports of this out there so did I get a faulty unit?

Offline mixuk

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Vera Plus - only power light on
« Reply #5 on: April 26, 2016, 02:37:29 am »
Got response from Vera, they handled it very quickly so props for that. Turns out the internal memory is defective, meaning I have to replace the unit. Just to let others know if there is a similar problem.

Offline macstibs

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
Re: Vera Plus - only power light on
« Reply #6 on: November 20, 2016, 05:04:29 pm »
I appear to have the same problem.  Started troubleshooting with Vera tech support on Friday.  No combination of reset button pushes seems to have an affect other than changing the lights.  Can't see the Vera on my internal network nor is it accessible through home.getvera.com - unit is reported as "offline" after adding it manually.

If I find a solution with support on Monday, I will post back, but as of now it looks like the unit is going back.

Offline WallySA

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Vera Plus - only power light on
« Reply #7 on: July 26, 2018, 01:54:28 pm »
Same error here.
Got it today and very eager to setup and go, but no luck :-\