Author Topic: Problem or issues reports  (Read 14442 times)

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1381
  • Karma: +79/-30
Re: Problem or issues reports
« Reply #15 on: April 25, 2016, 06:37:46 am »
Harmony hub plugin has been installed for a year or so and working fine, now Vera cannot communicate with the hub.  Gives an error:
Harmony Control : CMD: Failed sending command get_config to Harmony Hub - errorcode=423, errormessage=Failed to connect to Harmony Hub
I un-installed and re-installed with no change.  Currently have "Syslog server IP Address:Port" set to 5222 -- this may be incorrect.
I can communicate with the hub via smart phone, so the IP address is correct.
Any ideas?
Hi,

Have you tried to switch the hub on and off, mine does go into a weird state every few months? Syslog server is only for error logging and has no influence on the connection to the hub. What is the version of the plug in you have?

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1381
  • Karma: +79/-30
Re: Problem or issues reports
« Reply #16 on: April 25, 2016, 06:43:44 am »
Hi

I just got a VeraPlus (upgrade from vera 3 on UI5) and have installed the plugin. Things were fine on the vera 3 but not on the plus. It is communicating with the hub to some degree as activities are loaded, but it is not showing the current activity and if I try and start one I get an error like this:

Harmony Control : CMD: Failed sending command start_activity to Harmony Hub - errorcode=100, errormessage=Continue

Any ideas?
Hi,

The error message is one that comes from the Hub directly and not sure what it means. Can you set the error logging to debug and see what you find in the log file? Have you tried to switch the Hub off and on?

Please let me know.

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.

Offline brownstein

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Problem or issues reports
« Reply #17 on: June 17, 2016, 02:33:52 pm »
I am getting the same error, vera seems to detect my activities as it adjusts my hue bulbs as per the scene but I get the error: Harmony Control: CMD: Failed sending command get_config to Harmony Hub - errorcode=423, errormessage=Failed to connect to Harmony Hub.

My IP address is correct and when I try to load the harmony control activities or devices settings it just hangs with the Please wait... progress bar.

I am on the latest version of the plugin 2.7 but was experiencing this error on 2.6 which prompted me to update.

I have tried cycling the hub's power.

Edit: I think 2.7 made it worse. Link status says "ok" on harmony control settings but it does not detect activities anymore and will not change activity at all. This sucks. I tried rebooting vera and cycling hub power, now I will try uninstalling plugin and reinstalling.
Edit2: Reinstall does not fix it.
Edit3: Got it working again, I re-entered my email and password, it looked exactly the same so I am pretty sure it wasn't entered wrong, not sure what happened?
Edit4: Now I get this error: Harmony Control : CMD: Failed sending command get_config to Harmony Hub - errorcode=503, errormessage=Unknown Harmony response
Edit5: Fingers crossed, everything seems to have sorted itself out and is working at the moment. phew.
« Last Edit: June 17, 2016, 05:41:09 pm by brownstein »

Offline Hutchca

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +3/-0
Re: Problem or issues reports
« Reply #18 on: November 20, 2016, 02:03:21 pm »
Having a minor issue with the Harmony app.
Whenever Vera runs an "activity" that is already active, I get an error from the system.
Mainly when running "Power Off" when the Hub already thinks everything is off.
The blue overhead status bar says "Harmony Control: CMD: Failed sending command start_activity to Harmony Hub - errordoce=503, errormessage=Unknown Harmony response"

I have a script which turns everything off when leaving the house. I added the harmony activity "Power Off" to shut off the TV and Amp just in case they were left on.
However most of the time they are already off, so I get this error message that doesn't go away until I run another activity.

Fortunately, this does not prevent the activity from running again anyway.
I tested by manually turning on the TV with it's remote, and the Harmony hub does turn it off again, regardless of this error or how many times I run it, so it's really more of a cosmetic annoyance.

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1381
  • Karma: +79/-30
Re: Problem or issues reports
« Reply #19 on: November 21, 2016, 11:18:13 am »
Having a minor issue with the Harmony app.
Whenever Vera runs an "activity" that is already active, I get an error from the system.
Mainly when running "Power Off" when the Hub already thinks everything is off.
The blue overhead status bar says "Harmony Control: CMD: Failed sending command start_activity to Harmony Hub - errordoce=503, errormessage=Unknown Harmony response"

I have a script which turns everything off when leaving the house. I added the harmony activity "Power Off" to shut off the TV and Amp just in case they were left on.
However most of the time they are already off, so I get this error message that doesn't go away until I run another activity.

Fortunately, this does not prevent the activity from running again anyway.
I tested by manually turning on the TV with it's remote, and the Harmony hub does turn it off again, regardless of this error or how many times I run it, so it's really more of a cosmetic annoyance.
Hi, What version of the plugin are you running and on what version of Vera? I had this on an older version, but have nor seen it for a long time.

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.

Offline Hutchca

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +3/-0
Re: Problem or issues reports
« Reply #20 on: November 21, 2016, 02:01:04 pm »
Hi, What version of the plugin are you running and on what version of Vera? I had this on an older version, but have nor seen it for a long time.

Cheers Rene
Vera is running the latest version: 1.7.2138 ( UI7 )
I installed the Harmony plug in from the "Install Apps browser", it's version 2.10
My Harmony hub is running version 4.11.6 (Harmony Elite system)

Update: Harmony updated the firmware on the hub tonight to version 4.12.35. Problem remains with new Hub firmware.
The device config page shows Link Status: Error , Current Activity ID: -1 , Last command: list_activities
The last command should have been start_activity. I did a list activities just prior to that.
« Last Edit: November 22, 2016, 01:17:26 am by Hutchca »

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1381
  • Karma: +79/-30
Re: Problem or issues reports
« Reply #21 on: November 22, 2016, 04:25:02 am »
Hi, What version of the plugin are you running and on what version of Vera? I had this on an older version, but have nor seen it for a long time.

Cheers Rene
Vera is running the latest version: 1.7.2138 ( UI7 )
I installed the Harmony plug in from the "Install Apps browser", it's version 2.10
My Harmony hub is running version 4.11.6 (Harmony Elite system)

Update: Harmony updated the firmware on the hub tonight to version 4.12.35. Problem remains with new Hub firmware.
The device config page shows Link Status: Error , Current Activity ID: -1 , Last command: list_activities
The last command should have been start_activity. I did a list activities just prior to that.
I have the same versions (although on a Lite  and Edge) and no issue. That does not help you of course  ;).

Can you set the error logging in the plugin settings to debug and let me know what you see in the LuaPNP.log file?

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.

Offline rgmessick

  • Newbie
  • *
  • Posts: 16
  • Karma: +2/-0
Re: Problem or issues reports
« Reply #22 on: November 22, 2016, 10:01:05 am »
Hi, What version of the plugin are you running and on what version of Vera? I had this on an older version, but have nor seen it for a long time.

Cheers Rene
Vera is running the latest version: 1.7.2138 ( UI7 )
I installed the Harmony plug in from the "Install Apps browser", it's version 2.10
My Harmony hub is running version 4.11.6 (Harmony Elite system)

Update: Harmony updated the firmware on the hub tonight to version 4.12.35. Problem remains with new Hub firmware.
The device config page shows Link Status: Error , Current Activity ID: -1 , Last command: list_activities
The last command should have been start_activity. I did a list activities just prior to that.
I have the same versions (although on a Lite  and Edge) and no issue. That does not help you of course  ;).

Can you set the error logging in the plugin settings to debug and let me know what you see in the LuaPNP.log file?

Cheers Rene

I'm getting the same error with Vera Plus beta firmware 1.7.2349 (UI7), Harmony Plugin App 2.10, and Harmony Hub 4.11.6

More Info:  I can select TV when it's already active and don't get the error.  If I select PowerOff when some other button is active I don't get the error.  It is when PowerOff is selected and it's already active that I get the error; takes about 60 seconds to get the error. 
« Last Edit: November 22, 2016, 10:40:37 am by rgmessick »

Offline Hutchca

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +3/-0
Re: Problem or issues reports
« Reply #23 on: November 22, 2016, 12:56:51 pm »
Here's the tail from my LuaPNP.log file from the time I clicked the Power Off button to when the error message appeared.

Code: [Select]
06      11/22/16 9:52:01.103    Device_Variable::m_szValue_set device: 46 service: urn:micasaverde-com:serviceId:HaDevice1 variable: WakeupRatings was: 5.00 now: 5.00 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:52:01.106    Device_Variable::m_szValue_set device: 47 service: urn:micasaverde-com:serviceId:HaDevice1 variable: WakeupRatings was: 5.00 now: 5.00 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:52:01.109    Device_Variable::m_szValue_set device: 51 service: urn:micasaverde-com:serviceId:HaDevice1 variable: WakeupRatings was: 4.90 now: 4.90 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:52:01.112    Device_Variable::m_szValue_set device: 53 service: urn:micasaverde-com:serviceId:HaDevice1 variable: WakeupRatings was: 5.00 now: 5.00 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:52:01.115    Device_Variable::m_szValue_set device: 54 service: urn:micasaverde-com:serviceId:HaDevice1 variable: WakeupRatings was: 4.90 now: 4.90 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:52:01.117    Device_Variable::m_szValue_set device: 55 service: urn:micasaverde-com:serviceId:HaDevice1 variable: WakeupRatings was: 5.00 now: 5.00 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:52:01.120    Device_Variable::m_szValue_set device: 56 service: urn:micasaverde-com:serviceId:HaDevice1 variable: WakeupRatings was: 5.00 now: 5.00 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
04      11/22/16 9:52:06.219    <Job ID="389" Name="pollnode #31 1 cmds" Device="30" Created="2016-11-22 9:52:06" Started="2016-11-22 9:52:06" Completed="2016-11-22 9:52:06" Duration="0.118389000" Runtime="0.117255000" Status="Successful" LastNote="" Node="31" NodeType="ZWaveNonDimmableLight" NodeDescription="Storage Overhead"/> <0x76e4f520>
02      11/22/16 9:52:06.220    Device_Basic::AddPoll 30 poll list full, deleting old one <0x76e4f520>
06      11/22/16 9:52:06.221    Device_Variable::m_szValue_set device: 30 service: urn:micasaverde-com:serviceId:HaDevice1 variable: PollRatings was: 4.90 now: 4.90 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:52:06.221    Device_Variable::m_szValue_set device: 30 service: urn:micasaverde-com:serviceId:ZWaveNetwork1 variable: LastPollSuccess was: 1479836426 now: 1479837126 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:0 <0x76e4f520>
06      11/22/16 9:52:06.221    Device_Variable::m_szValue_set device: 30 service: urn:micasaverde-com:serviceId:ZWaveNetwork1 variable: ConsecutivePollFails was: 0 now: 0 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
08      11/22/16 9:52:11.072    JobHandler_LuaUPnP::HandleActionRequest device: 61 service: urn:rboer-com:serviceId:Harmony1 action: StartActivity <0x73e03520>
08      11/22/16 9:52:11.073    JobHandler_LuaUPnP::HandleActionRequest argument DeviceNum=61 <0x73e03520>
08      11/22/16 9:52:11.073    JobHandler_LuaUPnP::HandleActionRequest argument serviceId=urn:rboer-com:serviceId:Harmony1 <0x73e03520>
08      11/22/16 9:52:11.074    JobHandler_LuaUPnP::HandleActionRequest argument action=StartActivity <0x73e03520>
08      11/22/16 9:52:11.074    JobHandler_LuaUPnP::HandleActionRequest argument newActivityID=-1 <0x73e03520>
06      11/22/16 9:52:11.076    Device_Variable::m_szValue_set device: 61 service: urn:rboer-com:serviceId:Harmony1 variable: IconSet was: 0 now: 2 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:0 <0x779fe320>
50      11/22/16 9:52:11.108    luup_log:61: Harmony Control: StartActivity, newActivityID : -1 <0x779fe320>
50      11/22/16 9:52:11.109    luup_log:61: Harmony Control: StartActivity, ActivityID : -1 <0x779fe320>
50      11/22/16 9:52:11.109    luup_log:61: Harmony Control: Sending command cmd=start_activity <0x779fe320>
50      11/22/16 9:52:11.434    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:11.831    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:11.874    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:12.524    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:13.457    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:13.705    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:13.728    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:13.829    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:14.029    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:14.323    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:14.345    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:23.989    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:24.012    luup_log:61: Harmony Control: Get message  <0x779fe320>
08      11/22/16 9:52:26.677    JobHandler_LuaUPnP::HandleActionRequest device: 0 service: urn:micasaverde-com:serviceId:HomeAutomationGateway1 action: LogIpRequest <0x7464f520>
08      11/22/16 9:52:26.678    JobHandler_LuaUPnP::HandleActionRequest argument serviceId=urn:micasaverde-com:serviceId:HomeAutomationGateway1 <0x7464f520>
08      11/22/16 9:52:26.678    JobHandler_LuaUPnP::HandleActionRequest argument action=LogIpRequest <0x7464f520>
08      11/22/16 9:52:26.678    JobHandler_LuaUPnP::HandleActionRequest argument IpAddress=192.168.10.225 <0x7464f520>
08      11/22/16 9:52:26.678    JobHandler_LuaUPnP::HandleActionRequest argument MacAddress=00:23:99:67:d3:c9 <0x7464f520>
50      11/22/16 9:52:34.263    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:34.286    luup_log:61: Harmony Control: Get message  <0x779fe320>
04      11/22/16 9:52:36.429    <Job ID="391" Name="pollnode #52 1 cmds" Device="66" Created="2016-11-22 9:52:36" Started="2016-11-22 9:52:36" Completed="2016-11-22 9:52:36" Duration="0.327879000" Runtime="0.326931000" Status="Successful" LastNote="" Node="52" NodeType="ZWaveNonDimmableLight" NodeDescription="Doorbell"/> <0x76e4f520>
02      11/22/16 9:52:36.429    Device_Basic::AddPoll 66 poll list full, deleting old one <0x76e4f520>
06      11/22/16 9:52:36.430    Device_Variable::m_szValue_set device: 66 service: urn:micasaverde-com:serviceId:HaDevice1 variable: PollRatings was: 5.00 now: 5.00 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:52:36.430    Device_Variable::m_szValue_set device: 66 service: urn:micasaverde-com:serviceId:ZWaveNetwork1 variable: LastPollSuccess was: 1479836456 now: 1479837156 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:0 <0x76e4f520>
06      11/22/16 9:52:36.431    Device_Variable::m_szValue_set device: 66 service: urn:micasaverde-com:serviceId:ZWaveNetwork1 variable: ConsecutivePollFails was: 0 now: 0 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
50      11/22/16 9:52:44.554    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:44.578    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:54.832    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:52:54.856    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:53:05.117    luup_log:61: Harmony Control: Get message  <0x779fe320>
50      11/22/16 9:53:05.141    luup_log:61: Harmony Control: Get message  <0x779fe320>
04      11/22/16 9:53:06.223    <Job ID="392" Name="pollnode #2 1 cmds" Device="5" Created="2016-11-22 9:53:06" Started="2016-11-22 9:53:06" Completed="2016-11-22 9:53:06" Duration="0.122493000" Runtime="0.121380000" Status="Successful" LastNote="" Node="2" NodeType="ZWaveDimmableLight" NodeDescription="Living Room Lamp"/> <0x76e4f520>
02      11/22/16 9:53:06.224    Device_Basic::AddPoll 5 poll list full, deleting old one <0x76e4f520>
06      11/22/16 9:53:06.225    Device_Variable::m_szValue_set device: 5 service: urn:micasaverde-com:serviceId:HaDevice1 variable: PollRatings was: 5.00 now: 5.00 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
06      11/22/16 9:53:06.225    Device_Variable::m_szValue_set device: 5 service: urn:micasaverde-com:serviceId:ZWaveNetwork1 variable: LastPollSuccess was: 1479836496 now: 1479837186 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:0 <0x76e4f520>
06      11/22/16 9:53:06.226    Device_Variable::m_szValue_set device: 5 service: urn:micasaverde-com:serviceId:ZWaveNetwork1 variable: ConsecutivePollFails was: 0 now: 0 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:1 <0x76e4f520>
50      11/22/16 9:53:11.390    luup_log:61: Harmony Control: SubmitCommand, invalid response from Hub after acknowledge || <0x779fe320>
06      11/22/16 9:53:11.390    Device_Variable::m_szValue_set device: 61 service: urn:rboer-com:serviceId:Harmony1 variable: LinkStatus was: Ok now: Error #hooks: 0 upnp: 0 skip: 0 v:0x1101f88/NONE duplicate:0 <0x779fe320>
50      11/22/16 9:53:11.391    luup_log:61: Harmony Control: CMD: errcode=503, errmsg=Unknown Harmony response <0x779fe320>
50      11/22/16 9:53:11.392    luup_log:61: Harmony Control: task: CMD: Failed sending command start_activity to Harmony Hub - errorcode=503, errormessage=Unknown Harmony response <0x779fe320>
50      11/22/16 9:53:11.392    luup_log:61: Harmony Control: StartActivity, ERROR failed to start Activity... errorcode=503, errormessage=Unknown Harmony response<iq/> <0x779fe320>
06      11/22/16 9:53:11.393    Device_Variable::m_szValue_set device: 61 service: urn:rboer-com:serviceId:Harmony1 variable: IconSet was: 2 now: 1 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:0 <0x779fe320>
01      11/22/16 9:53:11.393    LuaInterface::CallFunction_Job device 61 function SHarmony_Harmony1_StartActivity_job took 60 seconds <0x779fe320>
04      11/22/16 9:53:11.394    <Job ID="390" Name="?u"" Device="61" Created="2016-11-22 9:52:11" Started="2016-11-22 9:52:11" Completed="2016-11-22 9:53:11" Duration="60.319057000" Runtime="60.317395000" Status="Successful" LastNote=""/> <0x779fe320>
01      11/22/16 9:53:11.396    LuaInterface::CallFunction_Timer device 61 ClearBusy took 31 seconds <0x7584f520>
06      11/22/16 9:53:14.100    Device_Variable::m_szValue_set device: 61 service: urn:rboer-com:serviceId:Harmony1 variable: IconSet was: 1 now: 0 #hooks: 0 upnp: 0 skip: 0 v:(nil)/NONE duplicate:0 <0x7584f520>
errcode=503, errmsg=Unknown Harmony response <0x779fe320>
Is the Harmony Hub reporting a failure to execute the activity?
The Harmony may be trying to send a power off command to something that's not responding to network or Bluetooth control because it's already off.

If I'm in the activity "Watch TiVo" the only things powered on are the TV and the TiVo.
Running the power off command from that activity does not cause an error but the Harmony may behave differently when a power off command is sent and no activity is active. It might be trying to send a power off command to every device and failing to send the command to one or more devices.

« Last Edit: November 22, 2016, 10:23:01 pm by Hutchca »

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1381
  • Karma: +79/-30
Re: Problem or issues reports
« Reply #24 on: November 23, 2016, 06:49:55 am »
Hi Hutcha,

So you only have the issue doing a power off when it is already off. I will try to reproduce that, but your log indeed shows that something is off.

I will let you know what I find.

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1381
  • Karma: +79/-30
Re: Problem or issues reports
« Reply #25 on: December 02, 2016, 06:28:18 am »
Hi,

Issue reproduced. It seems some messages changed in one of the last Hub versions.

Can you try the attached fix? It will be posted to the app markets as v2.11.

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.

Offline Hutchca

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +3/-0
Re: Problem or issues reports
« Reply #26 on: December 02, 2016, 10:43:13 am »
I uploaded the file and replaced the existing file.
Although the app version still shows v2.10, there's no error message now.
Looks like it's fixed
Status:
Link Status:Ok
Current Activity ID :-1
Last command:start_activity

Offline reneboer

  • Moderator
  • Hero Member
  • *****
  • Posts: 1381
  • Karma: +79/-30
Re: Problem or issues reports
« Reply #27 on: December 05, 2016, 06:50:49 am »
Thanks for the confirmation Hutchca. The new version number may only show after a refresh in your browser. UI7 known issue.

Cheers Rene
2xVeraLite, VeraEdge, openLuup, ALTUI, 20 switches, 10 dimmers, 20 sensors, 10 scene controllers, 1 Harmony Hub, many plug-ins. Not enough time.

Offline Hutchca

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +3/-0
Re: Problem or issues reports
« Reply #28 on: December 05, 2016, 10:35:50 am »
I did get that error message on my web UI again yesterday but I don't know what caused it.
I can't reproduce it by turning the system off like before.
I'll keep an eye on it and try to figure out the cause if it happens again.

Update: It hasn't happened again and the App store has updated to 2.11
« Last Edit: December 06, 2016, 12:24:00 pm by Hutchca »

Offline Copley

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-1
Devices not listing LIFX bulbs
« Reply #29 on: December 19, 2016, 10:49:32 am »
I just installed your app.  I am using it to control LIFX lights that are included as devices and activities on my Harmony Hub.  I can control the LIFX activities that are on the Hub through your App.  However, I would like to include some of the LIFX bulbs in my Modes (Night for example).  Your app is not listing the LIFX devices that I have included on my Harmony Hub.  Is your App able to see LIFX bulbs?