We have moved at community.getvera.com

Author Topic: openLuup: Problems deleting scenes / variable watches  (Read 654 times)

Offline JCH

  • Beta Testers
  • Jr. Member
  • *****
  • Posts: 53
  • Karma: +0/-0
openLuup: Problems deleting scenes / variable watches
« on: March 01, 2016, 10:34:33 am »
I have managed to reload my user_data after several attempts and everything is back.
As with the scene editing ... Yes I am using trash can and then submit. Sometimes when I add a trigger in it gets added 2 or 3 times and won't let me delete ? Is this something you have seen before?


Sent from my iPhone using Tapatalk

-----------

Edit by moderator:

This topic separated from a thread here: http://forum.micasaverde.com/index.php/topic,34480.msg272543.html#msg272543
« Last Edit: March 01, 2016, 11:39:35 am by akbooer »

Offline akbooer

  • Moderator
  • Master Member
  • *****
  • Posts: 6387
  • Karma: +291/-70
  • "Less is more"
Re: openLuup: Problems deleting scenes / variable watches
« Reply #1 on: March 01, 2016, 10:56:38 am »
I have managed to reload my user_data after several attempts and everything is back.

Good.  Glad about that.

Quote
As with the scene editing ... Yes I am using trash can and then submit. Sometimes when I add a trigger in it gets added 2 or 3 times and won't let me delete ? Is this something you have seen before?

No, I've not seen that at all... A copy of the log when you're trying to edit would be most helpful.

« Last Edit: March 06, 2016, 08:03:42 am by akbooer »
3x Vera Lite-UI5/Edge-UI7, 25x Fibaro, 23x TKB, 9x MiniMote, 2x NorthQ Power, 2x Netatmo, 1x Foscam FI9831P, 9x Philips Hue,
Razberry, MySensors Arduino, HomeWave, AltUI, AltHue, DataYours, Grafana, openLuup, ZWay, ZeroBrane Studio.

Offline CudaNet

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1401
  • Karma: +42/-11
  • Chimichanga !
Re: openLuup: Problems deleting scenes / variable watches
« Reply #2 on: March 01, 2016, 11:20:27 am »
I've had this happen before but it's been awhile.. I didn't have too many scenes so I found the one where I first the WV, shut down openLuup and surgically removed it from the user_data.json. Keep a backup just in case.

I have managed to reload my user_data after several attempts and everything is back.
As with the scene editing ... Yes I am using trash can and then submit. Sometimes when I add a trigger in it gets added 2 or 3 times and won't let me delete ? Is this something you have seen before?


Sent from my iPhone using Tapatalk
openLuup, AltUI, Zway and HomeWave, enough said...