We have moved at community.getvera.com

Author Topic: New User - Install a Vera Plus  (Read 2218 times)

Offline additude

  • Full Member
  • ***
  • Posts: 241
  • Karma: +24/-17
New User - Install a Vera Plus
« on: March 04, 2016, 06:48:53 pm »
I'm new to home controllers and I've managed to get a Vera-Plus up and running and I installed 3 Multi-Sensor 6's in the system. The sensors seem to be reporting values to the Vera-Plus OK, except for reporting of the UV values. There is no value on any of the three devices in Vera-Plus. I even took the sensors and pointed them directly into a UV Bug Light and still had no value reported. There is not even a 0 reported.
I've added a screen shot attachment. Does this look normal? What can I do to fix it if it's broken?
The displayed sensor shows 196 lux because it is pointed directly into an 18" UV bug zapper. It's approximately 12" from the zapper. So the light lux level works, but there is no reading on the UV level.
Thanks.
« Last Edit: March 05, 2016, 12:14:29 pm by additude »
If you want something that you have never had before, then you are going to have to do something that you have never done before.

Offline additude

  • Full Member
  • ***
  • Posts: 241
  • Karma: +24/-17
Re: New User - Install a Vera Plus
« Reply #1 on: March 09, 2016, 06:21:56 am »
From Support for anyone interested:

The issues regarding the UV sensors reading has been reported and our development team is working on improving this functionality. The UV sensor is still under development and It will be properly integrated in one of the future updated for the Vera controller.
If you want something that you have never had before, then you are going to have to do something that you have never done before.

Offline dzmiller

  • Sr. Member
  • ****
  • Posts: 401
  • Karma: +10/-14
Re: New User - Install a Vera Plus
« Reply #2 on: March 09, 2016, 09:40:34 am »
Be happy that the multi sensors are mostly working well. If you intend to do complex actions on something like UV values you are likely to be disappointed.

Offline MLeBaugh

  • Jr. Member
  • **
  • Posts: 76
  • Karma: +8/-1
Re: New User - Install a Vera Plus
« Reply #3 on: March 09, 2016, 11:21:37 am »
Be happy that the multi sensors are mostly working well. If you intend to do complex actions on something like UV values you are likely to be disappointed.
Obviously with UV not working you can't do something more complex.

If it was working you could do something like close a window shade if no one is home and the UV is high.

What complex actions do you think would not be possible?

Offline RichardTSchaefer

  • Community Beta
  • Master Member
  • ******
  • Posts: 10091
  • Karma: +764/-143
Re: New User - Install a Vera Plus
« Reply #4 on: March 09, 2016, 01:59:09 pm »
I hope the solved the AUX measurement problems.

Most battery powered sensors I have tried only seem to report when a motion (the primary sensor) happens or it timer  ends  ...
so if you have no motion you do not see changes in the aux variables (temp and lux). This device also has humidity and UV.

My previous plans to use these AUX measurements evaporated. I keep trying I ordered one, and hope to be pleasantly surprised one day.
I would like to use Humidity sensors in the bathrooms to control the fans.



 

Offline additude

  • Full Member
  • ***
  • Posts: 241
  • Karma: +24/-17
Re: New User - Install a Vera Plus
« Reply #5 on: March 09, 2016, 03:22:39 pm »
Everything else works just fine. It's just the UV that is DOA without notice.

But it's not the sensors fault.... It's Vera's fault they need to make compatible...
If you want something that you have never had before, then you are going to have to do something that you have never done before.