We have moved at community.getvera.com

Author Topic: Wink Connect: Light switches on Vera3: Device notifications stopped  (Read 1202 times)

Offline OldChas

  • Newbie
  • *
  • Posts: 14
  • Karma: +1/-1
Vera3 with UI5, Leviton VRS15-1LZ switches (and many other devices)

Problem is that a short time (1 or 2 days) after installing Wink Connect V0.22b1, the Vera3 does not act on notifications from Leviton VRS15-1LZ switches on the Vera3 controller. Also, in prior tests, I observed that the Vera3 was not receiving (or processing) notifications from Wink Hub devices.

This problem has been dogging me for months with this and prior versions of Wink Connect. I can not say for certainty that the Wink Connect is causing the problem, but I have done extensive tests that point to the Wink Connect.

The Wink Hub has only light devices attached, and about 5 light devices (specifically the VRS15-1LZ switches) are on the Vera3. All the sensors and security devices are on the Vera3. The Wink Hub has no automation; it is used solely to network lighting devices. All automation is in the Vera3. The most recent test as follows:

1. 4/28/16 At start of procedure, the  VRS15-1LZ device notifications were not working. Uninstalled Wink Connect and VeraAlerts so only plugin was the Countdown Timer. Removed all Scenes related to Wink connected lights. Ran backup of Z-Wave network and Vera3. Reinstalled UI5-1.5.622 WITHOUT doing a factory reset on Vera3. Rebooted unit by power cycling. The VRS15-1LZ device notifications were still not working at this point. (Incidentally, I added associations to each of the VRS15-1LZ switches to "help" the notifications: ConfiguredAssoc 1,1.1)

2. 4/29/16 Performed a factory reset on the Vera3 by using the reset button. Reset the Z-Wave Network. Reloaded UI5-1.5.622 with Factory Reset selected. Reinstalled VeraAlerts. Manually removed all of the Wink Connect files that remained after the uninstall. Restored the Z-Wave network and configuration from the backup file. The The VRS15-1LZ device notifications worked properly after this step.

3. 5/14 Tested VRS15-1LZ device notifications. They still worked fine. Manually installed Wink Connect. Did NOT install any scenes that controlled Wink devices.

4. 5/16 Tested VRS15-1LZ device notifications as well as device notifications from Wink connected devices. All notifications still worked fine. Manually restored all scenes that had been deleted. Rebooted Vera3. (Memory 14% cached, 0% buffered, 63% free). Device notifications from all VRS15-1LZ devices stopped working. Wink connected device notifications still working with delays under 20 seconds.

I do not have a long history with Vera, nor do I have any expertise with Linux. I do have some tools and welcome any suggestions.

Incidentally, I have two Vera3 units. At one point, I took my backup unit and retored it from a backup of my active unit. The backup unit demonstrated the same problem.
 


Offline OldChas

  • Newbie
  • *
  • Posts: 14
  • Karma: +1/-1
Re: Wink Connect: Light switches on Vera3: Device notifications stopped
« Reply #1 on: June 14, 2016, 11:23:48 am »
In case anybody is interested: About 3 weeks ago, I created a slave Vera3 and moved all the Leviton VRS15-1LZ switches to that unit. After 3 weeks of operation, when any switch is changed I receive a notification of the change with minimal delay.

Also, status changes in Wink connected lights continue to be get reported MOST of the time. The devices that seem to be erratic are Caseta Wireless Dimmers. The Wink Hub gets the switch status updates but they are not reflected on the Vera3 running Wink Connect.

In my prior experience, all lighting device status change notifications would be non-functional after 3 weeks of operation. Therefore, without any evidence to the contrary, I assume the Wink Connect may be causing the problem.