We have moved at community.getvera.com

Author Topic: Connect tab on UI7  (Read 1177 times)

Offline tvonruex

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Connect tab on UI7
« on: June 27, 2016, 09:12:08 am »
I've been trying several ways to connect the GE panel with the Vera - USB/Serial adapter and the Wiznet Serial to IP adapter as well. Telnet to the respective IP address shows me the zone triggered and all seems ok with the configuration and in your "Connect" tab, I selected:

Serial proxy on another machine

IP address  xxx.xxx.xx.xxx TCP port 5000 - (same I have tested with telnet and the baud rate delivers legible zone results) I still receive the following errors:
1. Caddx NX584 Security[87] : Failed to setup interface ... and on the device page:
2. Caddx NX584 Security[87].Can't Detect Device

Any ideas what I am doing wrong?

Thank you for your help.

Offline futzle

  • Moderator
  • Master Member
  • *****
  • Posts: 3260
  • Karma: +192/-9
Re: Connect tab on UI7
« Reply #1 on: June 27, 2016, 07:29:14 pm »
Don't use the Connect tab on UI7.  It's broken and can't be fixed because MCV removed a private API that the tab used.

See here: http://forum.micasaverde.com/index.php/topic,36507.msg271861.html#msg271861 (especially the bit about the "ip" special variable).

Offline futzle

  • Moderator
  • Master Member
  • *****
  • Posts: 3260
  • Karma: +192/-9
Re: Connect tab on UI7
« Reply #2 on: June 27, 2016, 07:30:25 pm »
I have tested with telnet and the baud rate delivers legible zone results

This implies that you have the panel set in ASCII mode.  You must use binary mode.