We have moved at community.getvera.com

Author Topic: Plugin: Razberry support for openLuup/ALTUI  (Read 27063 times)

Offline akbooer

  • Moderator
  • Master Member
  • *****
  • Posts: 6387
  • Karma: +292/-70
  • "Less is more"
Re: Plugin: Razberry support for openLuup/ALTUI
« Reply #165 on: October 31, 2016, 02:51:38 pm »
It still doesn't work, though ... ?
3x Vera Lite-UI5/Edge-UI7, 25x Fibaro, 23x TKB, 9x MiniMote, 2x NorthQ Power, 2x Netatmo, 1x Foscam FI9831P, 9x Philips Hue,
Razberry, MySensors Arduino, HomeWave, AltUI, AltHue, DataYours, Grafana, openLuup, ZWay, ZeroBrane Studio.

Offline CudaNet

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1401
  • Karma: +42/-11
  • Chimichanga !
Re: Plugin: Razberry support for openLuup/ALTUI
« Reply #166 on: October 31, 2016, 03:48:39 pm »
IF what they claim is true regarding the frequency, I'll give this another try with 2.2.3 and report back. Also note that with 2.2.4, re-organization is disabled - although we kind of new this from the release candidates so no surprise there. It's just that I got caught with the frequency issue early on with the Gen1 board. I was stuck in 'EU' and until I updated the serial API (which unlocked US), I wasn't able to do much of anything z-wave related.

It still doesn't work, though ... ?
openLuup, AltUI, Zway and HomeWave, enough said...

Offline CudaNet

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1401
  • Karma: +42/-11
  • Chimichanga !
Re: Plugin: Razberry support for openLuup/ALTUI
« Reply #167 on: November 01, 2016, 09:07:18 am »
Great news...

I started this morning with a clean Pi3, 2.2.3 and the 2nd Gen board. This was very different from performing the upgrade. I had zero issues including my Schlage deadbolt and surprisingly my Zooz mini receptacle plug paired with no issues whatsoever. For whatever reason, I didn't have to nudge (force) the interview as I did with the Gen1 and I'm now receiving energy use.


openLuup, AltUI, Zway and HomeWave, enough said...

Offline pls90

  • Sr. Member
  • ****
  • Posts: 314
  • Karma: +2/-0
Re: Plugin: Razberry support for openLuup/ALTUI
« Reply #168 on: December 23, 2016, 03:42:11 am »
after removing most of the logic from vera i had it much more stable for a while. it now starts to do reboots again and is generally very unresponsive at times for no obvious reason.
I would love to  jump ship and move over to openluup and zway completely. @cudanet as you seem to have quite an extensive zway installation may I ask you for your experience? Would you recommend going that route right now? the devices that are crucial for my ha are mainly fibaro, being roller shutters for my venetian blinds (need to positen them and change tilt), dimmers, switches, binary sensors, wall plugs and door sensors with temp sensors installed. are these fully supported by zway as of now? also, how do you run your zway installation? as a secondary controller to vera or completely independent? could i transfer my zwave net from vera to zway in one go without excluding/including every single device (that would be around 80 devices, some not easily accessible in drywalls without switches attached).
your opinion is greatly appreciated :)

Offline CudaNet

  • Beta Testers
  • Hero Member
  • *****
  • Posts: 1401
  • Karma: +42/-11
  • Chimichanga !
Re: Plugin: Razberry support for openLuup/ALTUI
« Reply #169 on: December 24, 2016, 12:21:02 pm »
Happy Holidays pls90,

Given the list of devices you have, the best process would be to first load a stable version of Razberry (I'm using 2.2.3). Verify you have the basics covered, updated Raspberry, latest Razberry firmware (if V1 board) and the correct operating frequency (again if V1 board). Then identify the devices closest to the location of the Razberry. Take the devices closest and begin to move them over to the Raz. Take a week and evaluate how things are operating and continue this process working your way out as you need to establish a solid mesh network.

Code: [Select]
Fibaro Flood, motion and door/window
Enerwave Metering plugs
Linear GDZ001
Aeotec Gen6 Multisensors (throughout the home) v1.8
Zooz metering mini plug
And others which I'm sure I'm forgetting

There is currently an issue within the Razberry software (2.2.3 and later) that requires me to periodically have to re-interview one particular device. I'm also stuck with seeing a 'RU' operating frequency even though it's clearly working as 'US'. These issues have been given to their development team.

But all in all.. I love openLuup/AltUI and I will honestly never go back. As always, everyone in the AltUI/openLuup forum is here to help.

--Cuda

after removing most of the logic from vera i had it much more stable for a while. it now starts to do reboots again and is generally very unresponsive at times for no obvious reason.
I would love to  jump ship and move over to openluup and zway completely. @cudanet as you seem to have quite an extensive zway installation may I ask you for your experience? Would you recommend going that route right now? the devices that are crucial for my ha are mainly fibaro, being roller shutters for my venetian blinds (need to positen them and change tilt), dimmers, switches, binary sensors, wall plugs and door sensors with temp sensors installed. are these fully supported by zway as of now? also, how do you run your zway installation? as a secondary controller to vera or completely independent? could i transfer my zwave net from vera to zway in one go without excluding/including every single device (that would be around 80 devices, some not easily accessible in drywalls without switches attached).
your opinion is greatly appreciated :)
openLuup, AltUI, Zway and HomeWave, enough said...

Offline pls90

  • Sr. Member
  • ****
  • Posts: 314
  • Karma: +2/-0
Re: Plugin: Razberry support for openLuup/ALTUI
« Reply #170 on: December 24, 2016, 12:38:04 pm »
thanks a lot for your advice and
Happay Holidays to you too :)

Offline rafale77

  • Community Beta
  • Hero Member
  • ******
  • Posts: 1749
  • Karma: +101/-27
  • HA ≠ IoT as a blue sky is cloudless.
Re: Plugin: Razberry support for openLuup/ALTUI
« Reply #171 on: June 26, 2018, 02:25:55 am »
Very old thread I know but is there any comparison/pros and cons between amg0?s plugin and AK?s?
openLuup (79 devices, 141 scenes, 19 apps) master to VeraPlus (142 zwave nodes, 8 Zigbee nodes, 221 devices,  20 scenes , 2 apps) +  Hubitat (15 Zigbee nodes) + Home-Assistant (API Integrations). Bridged to Siri and Alexa. Homewave. VeraPlus ExtRooted and mios server independent.