We have moved at community.getvera.com

Author Topic: Any news on the aeon-labs multi sensor  (Read 290424 times)

Offline vera_nc

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
Re: Any news on the aeon-labs multi sensor
« Reply #15 on: February 11, 2011, 11:25:52 pm »
I expect they must be having an issue with the unit - battery life or something else...  I wish there was another vendor out there coming out with an outdoor unit... 

Offline rotorboy

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: Any news on the aeon-labs multi sensor
« Reply #16 on: March 15, 2011, 04:09:40 pm »
I just got tired of waiting and repurposed one of my HSM-100's for outdoor use. I put a thin bead of silicone caulk around the edge of the lens, and just applied electrical tape to the seams that would be exposed to the weather the most. I wasn't able to tape all of the seams due to it being mounted in a corner.

Mine has only been in the elements for a few days now, but I must say I am quite confident that it'll survive just as well out there. It installed well under the eves, so the protections I mention are really just for ambient moisture, or the odd strong wind/rain.

 

Hi fallline

does light and temperature sensors work with MiOS ?

thanks

-

Offline Les F

  • Hero Member
  • *****
  • Posts: 567
  • Karma: +7/-0
Re: Any news on the aeon-labs multi sensor
« Reply #17 on: March 20, 2011, 05:04:53 pm »

kicking this topic again to see if any 'new' news on the availability of the aeon multi-sensor...
Other than their 'soon' response.

Google+ http://bit.ly/2MAVlkR / Instagram: http://bit.ly/2lIcsFT / Pinterest http://bit.ly/2KCSYRm (Yes, Pinterest is for guys too! take a look)

Offline fall-line

  • Full Member
  • ***
  • Posts: 247
  • Karma: +1/-0
Re: Any news on the aeon-labs multi sensor
« Reply #18 on: March 20, 2011, 06:37:00 pm »

 Hi fallline

does light and temperature sensors work with MiOS ?

thanks

Yep, they work just fine.



Offline Les F

  • Hero Member
  • *****
  • Posts: 567
  • Karma: +7/-0
Re: Any news on the aeon-labs multi sensor
« Reply #19 on: March 20, 2011, 07:01:57 pm »

but are they for sale yet? If so, where cause I can't find them!

 
Google+ http://bit.ly/2MAVlkR / Instagram: http://bit.ly/2lIcsFT / Pinterest http://bit.ly/2KCSYRm (Yes, Pinterest is for guys too! take a look)

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: Any news on the aeon-labs multi sensor
« Reply #20 on: March 20, 2011, 09:15:14 pm »
but are they for sale yet? If so, where cause I can't find them!
I think @fall-line was referring to the HSM100's, not the Aeon's.
Dezwaved at the moment...

Offline fall-line

  • Full Member
  • ***
  • Posts: 247
  • Karma: +1/-0
Re: Any news on the aeon-labs multi sensor
« Reply #21 on: March 21, 2011, 02:13:20 am »
Yep, sorry for the confusion there folks. I had been asked if the temp and light sensing capabilities of the HSM-100 (not the Aeon) sensor worked with Mios.

I'm just as interested in the supposed, someday, maybe, we'll see, availability of the Aeon Labs sensor as the rest of ya. :)

 

Offline diegomos78

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Any news on the aeon-labs multi sensor
« Reply #22 on: April 20, 2011, 05:58:35 am »
We bought the Aeon Multisensors and EZmotion for testing purpose. When  I included in Vera the Aeon Multisensors is recognized as a 4 in1 sensors

but all the peripherical are recognized as a motion sensor.

For testing purpose I used the xml files of the EZmotion to modify the peripherical.

At present in Current Level box  is displayed the value of Temperature and luminosity, but this value does not appear on the Vera dashboard.

Help me please,

Offline Don Diego

  • Hero Member
  • *****
  • Posts: 534
  • Karma: +300/-3
Re: Any news on the aeon-labs multi sensor
« Reply #23 on: May 02, 2011, 09:54:33 am »
Did Aeon Labs say which Thanksgiving they're referring to?  2010, 2011, 2112.....
Vera 3 (@1.5.622) (3); Vera Plus (2);
Trane/Schlage TStats (1); Schlage Deadbolt (2); Kwikset Lock (3);  GE 45602 Dimmer (14); GE 45603 Dimmer (17); HSM-100 (16); Everspring Siren (8), Everspring Temp/Humidity (4); HSM 200 (1)

Offline achalhoub

  • Jr. Member
  • **
  • Posts: 83
  • Karma: +0/-0
Re: Any news on the aeon-labs multi sensor
« Reply #24 on: May 19, 2011, 08:29:00 am »
I just got my multisensor and I have tried to add it to vera 2.  I got 4 devices showing on the dashboard. 

it shows a motion sensor that is working ok , and 3 other Generic IO devices that are stuck at the "configuring' step. Is there anyone on the board who has added this device successfully?

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: Any news on the aeon-labs multi sensor
« Reply #25 on: May 19, 2011, 08:34:05 am »
Is there anyone on the board who has added this device successfully?
Sounds like MCV is working on it?
[...]  So we've been working on the Aeon 4-in-1 sensor

Where did you purchase yours, BTW?
« Last Edit: May 19, 2011, 08:39:51 am by oTi@ »
Dezwaved at the moment...

Offline teonebello

  • Sr. Member
  • ****
  • Posts: 405
  • Karma: +0/-0
  • Macs, Home Automation, Bikers
Re: Any news on the aeon-labs multi sensor
« Reply #26 on: June 16, 2011, 02:04:38 pm »
Hi,
did you solve the problem about the device (lighting,temperature,humidity) that are not recognized correctly?
Same problem here...

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: Any news on the aeon-labs multi sensor
« Reply #27 on: June 29, 2011, 11:16:24 am »
Availability in the U.S.: I was recently told it will be at least September.
Dezwaved at the moment...

Offline myhomeserver

  • Hero Member
  • *****
  • Posts: 874
  • Karma: +3/-5
  • http://www.MyZwave.net
Re: Any news on the aeon-labs multi sensor
« Reply #28 on: June 29, 2011, 04:11:07 pm »
My contacts at Aeon Labs told me they were sending me one as of this week, so I expect I should have it within another week and will test with the latest beta that is supposed to have support for this device...
MyZWave.net - See Our Z-Wave product Reviews
(formerly MyHomeServer)

Offline oTi@

  • Community Beta
  • Master Member
  • ******
  • Posts: 4041
  • Karma: +32/-6
  • UI what ?!
Re: Any news on the aeon-labs multi sensor
« Reply #29 on: June 29, 2011, 04:39:48 pm »
[...]Aeon Labs [...] sending me one as of this week, [...] will test with the latest beta that is supposed to have support [...]
Nice; good news! Maybe this is all coming together, finally.

(Back-link to @teonebello's post.)
« Last Edit: June 29, 2011, 04:42:53 pm by oTi@ »
Dezwaved at the moment...