Author Topic: New Nano Dimmer from Aetoec  (Read 935 times)

Offline vas5150

  • Sr. Newbie
  • *
  • Posts: 49
  • Karma: +2/-0
New Nano Dimmer from Aetoec
« on: July 11, 2016, 04:42:38 am »
Anyone used the new nano dimmer? apparently it works with most LED's. getting rid of all the issues from previous dimmers.

Offline davidlc

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: New Nano Dimmer from Aetoec
« Reply #1 on: May 08, 2017, 05:43:33 am »
It just became available this month. I installed it today. I haven't figured out how to get power usage readings yet. So far the 30watt load from five 6 watt dimmable retro led bulbs wasn't enough and I had to swap in an incandescent bulb. So far, I am not very impressed.
The micro dimmer from Aeotec was very easy to set up in Vera, but won't work for two wire installation without a neutral. 

Offline echino

  • Jr. Member
  • **
  • Posts: 89
  • Karma: +1/-0
Re: New Nano Dimmer from Aetoec
« Reply #2 on: August 30, 2017, 06:06:30 pm »
I just got one, installed, and basically it does not work.

I have Vera Plus with the latest 1.7.3015 firmware.

First thing I did I physically installed the nano dimmer with the simple toggle switch in a two-wire configuration (without the neutral wire) exactly as shown on the installation video.

Then before I included the nano dimmer in the z-wave network, I tried controlling the light simply by toggling the physical switch - it did NOT work. However, when pressing the action button on the nano switch itself, it worked and switched the light on and off.

Then I included the nano dimmer with Vera Plus. I did not move Vera Plus close to the nano dimmer, so I included the device from the distance, in non-secure mode. It included fine.

The lights then could be successfully controlled by Vera UI7 interface: on / off / dimming. However, the lights still could not be controlled by the physical toggle switch.

Then I looked and device options and saw parameter 120 was zero. Reading manual it looks like it should be 3 for the toggle switch. So I changed the parameter 120 from 0 to 3.

When Vera restarted, it now said "1 device no longer connected" on the dashboard, and the device icon said "setting user configuration" in red. The device could no longer be controlled from the Vera UI7 interface. It said "cannot contact device".

I then went to Advanced -> Commands -> Configure node right now

It then reloaded and said "ERROR: Unable to get any information on node" in red and nano dimmer could not be controlled by Vera.

However, the physical toggle switch now did some limited control of the lights. It could switch them ON, and then when I toggled it to OFF, it did not switch it off completely, but just dimmed to some degree, about 50% dimmer level. I could not switch the lights OFF neither via Vera, nor via physical toggle switch.

I will now try excluding, and then re-including the nano switch, but in the secure mode this time, by following secure inclusion procedure and moving Vera close to the nano dimmer.

What is the correct value of the parameter 120 to enable correct operation by the physical toggle switch?