Author Topic: New Nano Dimmer from Aetoec  (Read 2973 times)

Offline ninkasi

  • Full Member
  • ***
  • Posts: 184
  • Karma: +10/-0
Re: New Nano Dimmer from Aetoec
« Reply #15 on: November 16, 2017, 12:28:07 am »

I did try that (about a hundred times :D),  It worked for all my other dimmers, just not this particular one for some reason.

Here's my issue:  http://forum.micasaverde.com/index.php/topic,52053.0.html

Just replied to that. Looks like the dimmer is wired incorrectly. Maybe it was the first one your sparky did, or he was running on automatic at the time, but basically the switch should be connected directly to the nano dimmer but it looks like it's actually connected up to the load. Should be an easy fix, but will require a re-visit. Good luck!
Home Automation veteran. Rolled own, then MisterHouse and X10, now Vera - mysensor arduino and ESP8266 network - zwave lights, locks, switches - milights - yeelights - google home(s) - Broadlink RM - raspberry pi(s) with various scripts for power and weather station - Logitech Harmony - Imperihome

Offline tunnus

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +0/-0
Re: New Nano Dimmer from Aetoec
« Reply #16 on: February 14, 2018, 05:10:23 pm »
Update: I did a secure inclusion by moving Vera Plus close to the dimmer and clicking the action button twice quickly. It included fine and worked fine! Both manual and remote control worked well. Great! But, not so fast. The next day, about 24 hours after setup, I get "Can't detect device" and the dimmer cannot be controlled remotely any more. Manual control continued working fine though.

I'm having exactly the same issue, only that I have Vera Edge. I have 2 x 10 W dimmable leds in a 2-wire configuration (no neutral) and no bypass, but according to specs this should work.

For the purging associations problem, you have to do factory reset:

"To do this, press and hold the Action Button for 20 seconds and then release it. Your Nano Dimmer will now be reset to its original settings, and the green LED will be solid for 2 seconds and then remain the colourful gradient status as a confirmation."

One important thing, Aeotec user guide (https://aeotec.freshdesk.com/support/solutions/articles/6000162176-nano-dimmer-user-guide-) has a table with incorrect values for the external (manual) switch, the correct values are:

Parameter 120 [1 byte dec]:

(0) Enter automatic identification mode.
(1) 2-state switch mode
(2) 3-way switch mode
(3) Momentary push button mode

They have these correct values also in the guide, just before incorrect ones.

Offline markd

  • Sr. Newbie
  • *
  • Posts: 41
  • Karma: +1/-0
Re: New Nano Dimmer from Aetoec
« Reply #17 on: May 05, 2018, 01:18:40 pm »
My nano dimmer keeps displaying 'can't detect device' in Vera.  It was included in non secure mode. The only way to clear this is to turn power off to the unit and hope it reconnects when the power is turned back on.  I have no physical switch connected to the nano dimmer.

Aeotec has sent me a new FW release but I don't have the USB zwave switch at the moment to do the update.

Very frustrating!  I think this is a vera issue as a few days after the first couple of nano switch issues an appliance module now starts displaying can't detect device.