Author Topic: Fibaro button vera support...?  (Read 22145 times)

Offline amg0

  • Sr. Hero Member
  • ******
  • Posts: 2795
  • Karma: +183/-8
Re: Fibaro button vera support...?
« Reply #105 on: November 22, 2017, 05:48:31 am »
@amg0 - I was checking this with the FAE team, and the problem is because when we did integration, we've done it using a certain revision sample of that device, which we got from Fibaro. In the meantime, there are newer revisions there, which also affected the z-wave command classes. Once we have the new samples on our hands (Fibaro regularly supplies us with them), additional functionality will be added.

Initial samples we developed on had full capabilities, with up to x5 presses.

@NenneJKG not sure what the problem might be, as your fw version should contain the wizard for this device. I would advise logging a ticket with our support team, see details in my signature.
thx for the update

Offline NenneJKG

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Fibaro button vera support...?
« Reply #106 on: December 22, 2017, 12:47:27 pm »
Thanks for feedback @Sorin M.

I have got one of my Fibaro Buttons connected after many dossens of tries. The other two remain dead. I think I got it connected by pure luck in timing or something.

I have a Fibaro Keyfob as well which connects but require up to hundreds of tries to get the configurated data sent to it. The timing betweeen the Vera and the Keyfob is far from well integrated. Vera doesn't see the Keyfob awake despite wakening numeros well timed config changes in the Vera and wake up action simultaneously.

One day I have to decide to get rid of either the Fibaro product or the Vera. Or if either Fibaro or Vera get better.

Offline jvanhambelgium

  • Sr. Newbie
  • *
  • Posts: 26
  • Karma: +0/-0
Re: Fibaro button vera support...?
« Reply #107 on: January 12, 2018, 02:36:25 pm »
Hmm, also here I face the same issues.
Initially when it was paired for the first time it actually worked and was detected correctly. I could "map" some scenes for the different 2-tap ,  3-tap etc actions.
However, when playing around at some point it just stopped.
Since then, never I was able to re-pair it. I tried a delete and followed the pairing process. It is now only recognised as ON/OFF button, not multi-scene etc.

I'm running the latest code 1.7.987 on a Veralite device.

I'm going to re-read this thread, but I was under the impression that support was "OK" in the latest firmwares... :o :o

Offline Ultimato

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Fibaro button vera support...?
« Reply #108 on: March 14, 2018, 06:52:00 am »
Is there any update yet?
My UI7 doesn't show or recognise the Fibaro Button

Offline Sorin

  • Administrator
  • Hero Member
  • *****
  • Posts: 853
  • Karma: +69/-7
    • getvera.com
Re: Fibaro button vera support...?
« Reply #109 on: March 14, 2018, 07:34:48 am »
@ jvanhambelgium

1.7.1017 is the latest VeraLite firmware.

Fibaro Button will work just fine with Vera. Don't hesitate to ask our Customer Care team for a second thought as well. Contact details in my signature.
Sorin M. ▾ Community Manager
Vera Control, Ltd. ▾ Smarter Home Control  ▾ support@getvera.com ▾www.getvera.com ▾ +1 (866) 966-2272

HOURS OF OPERATION for Customer Care Department - 24/7