Author Topic: Switch response time  (Read 633 times)

Offline withay

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +0/-0
Switch response time
« on: September 20, 2016, 09:13:22 am »
I have my front gate using a 5816OD Outdoor sensor (wireless sensor) connected to my Vista 15P Security system.  I use an EVL3 (EnvisaLink 3) to connect the Vista 15P to my Vera Edge, and the plug-in (Ademco Vista Alarm Panel with Envisalink module (EVL3/EVL4) to operate it - it all works fine.  My light switch is a WS15Z-1, which controls my office light.

My scene has my office light turning off when the gate is opened, and another scene has the light turning back on when the gate is closed.

When the gate is opened, the light turns off within a second.  When the gate is closed, it takes a good 20 -30 seconds to turn on, even though the fault clears on the plug-in almost immediately.  It doesn't matter how long the gate is opened before it is closed again.

Is there any way to reduce this delay?

As soon as I get it working properly (in addition to the light), I have an Aeon Labs ZW056 doorbell speaker that I will connect to tell me "the gate is opened" and then "The gate is closed".

Offline icqrit67

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Switch response time
« Reply #1 on: January 05, 2019, 01:18:38 pm »
Withay,

I?ve searched for the Evl-3/4 plugin for Ademco and or HONEYWELL vista panels and have no luck finding the plugin , except for the AD2USB version .  Is it still available , been taken down , called something else ??


Sent from my iPhone using Tapatalk