Author Topic: Alerts stopped working with Vera Alerts! (UPDATED - WORKING AGAIN AS OF 10/24/16  (Read 2876 times)

Offline Spudz72

  • Full Member
  • ***
  • Posts: 103
  • Karma: +0/-0
A few days ago I stopped getting alerts with Veramate.  The thing is nothing changed in my settings.

 When I check the dashboard for my Vera I can see that vera alerts  is sending the alerts OK but they are not getting to the Veramate app.  I tried deleting Veramate completely and reinstalling  but I am still getting the same problem. My problem is different than the other post just recently because if I try and do the test send of I love veramate it does not make it. 

 This has been working fine for years and I haven't changed anything and now all the sudden I can't get it working. The one thing I noticed is when I try to enable the alerts in the app it gives me the error in the attached screenshot. 

 If anyone has any ideas if you could get back to me as soon as possible because I have a driveway alert that I use this for as well as my doorbell if I am away and not getting notified now is frustrating
« Last Edit: October 24, 2016, 10:18:55 pm by Spudz72 »

Offline RichardPHarvey

  • Sr. Member
  • ****
  • Posts: 357
  • Karma: +7/-148
Re: Alerts stopped working with Vera Alerts!
« Reply #1 on: October 21, 2016, 12:49:17 pm »
Same here, see the post below there are others reporting it too.  Trouble is that the developer often goes MIA from this board so who knows when a fix may be worked on.

Offline Spudz72

  • Full Member
  • ***
  • Posts: 103
  • Karma: +0/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #2 on: October 21, 2016, 12:55:57 pm »
Same here, see the post below there are others reporting it too.  Trouble is that the developer often goes MIA from this board so who knows when a fix may be worked on.

I just noticed that actually and added a message to that thread.   The way I see it the more post that get up the more likely  The problem will be seen and hopefully fixed. 

 I have noticed the same thing with the developer.    I opened a support ticket over a week ago maybe even two weeks now and have yet to get a response.

I like this app but I need to have the push notification alerts so if it isn't fixed soon I might have to use something else. The question is what?   

Offline Spudz72

  • Full Member
  • ***
  • Posts: 103
  • Karma: +0/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #3 on: October 21, 2016, 01:39:37 pm »
Here are the attached images...

Offline agoodman82

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: +1/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #4 on: October 21, 2016, 06:04:01 pm »
Same here. No alerts for the last few days and I'm getting the exact same error that Spudz72 posted. I actually find VeraMate to be pretty responsive. Has anyone sent him a troubleshooting email via the app yet? I find that he responds to those faster than the forum here. He has any amazing app and normally it works great so this may be an issue with something that MiCasaVera changed with their server protocols or something like that. I'm sure he'll be able to fix the error with the push notifications.

Offline Spudz72

  • Full Member
  • ***
  • Posts: 103
  • Karma: +0/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #5 on: October 21, 2016, 09:18:23 pm »
Same here. No alerts for the last few days and I'm getting the exact same error that Spudz72 posted. I actually find VeraMate to be pretty responsive. Has anyone sent him a troubleshooting email via the app yet? I find that he responds to those faster than the forum here. He has any amazing app and normally it works great so this may be an issue with something that MiCasaVera changed with their server protocols or something like that. I'm sure he'll be able to fix the error with the push notifications.

I have not put on a support ticket for this one as t says if it is urgent to post here, and the last support ticket I sent it in was almost a month ago and still no reply.  I did send him a message through the Veramate Facebook page as well linking to this thread so hopefully he will see it soon and respond.

Offline agoodman82

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: +1/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #6 on: October 21, 2016, 10:11:28 pm »
Ok. I entered a support ticket... I'm sure we'll get a response on this soon.

Offline Spudz72

  • Full Member
  • ***
  • Posts: 103
  • Karma: +0/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #7 on: October 23, 2016, 01:43:16 pm »
Ok. I entered a support ticket... I'm sure we'll get a response on this soon.

I hope so.  I have some customers who I setup the same system and they have contacted me saying they are not getting alerts also.

Let us know.  Thanks!

Offline agoodman82

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: +1/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #8 on: October 23, 2016, 07:33:20 pm »
No word yet unfortunately :/ I'm only running my own personal home system on a Vera Edge but I could see how this is definitely bad news for paying customers relying on VeraMate.

Hope we get some word soon...

Offline agoodman82

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: +1/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #9 on: October 24, 2016, 01:40:26 am »
Guess you all probably saw this by now when you last opened VeraMate. They're working on the problem. Hopefully it gets rectified by tomorrow!

Offline Spudz72

  • Full Member
  • ***
  • Posts: 103
  • Karma: +0/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #10 on: October 24, 2016, 12:30:19 pm »
Guess you all probably saw this by now when you last opened VeraMate. They're working on the problem. Hopefully it gets rectified by tomorrow!

Thanks for posting this.  I was not aware of this as I had an internet outage for over the whole weekend as it turned out a truck hit my cable internet line outside my place so the app was useless anyway.  Hopefully it will be fixed soon and glad they at least are aware of it now.

Offline agoodman82

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: +1/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #11 on: October 24, 2016, 06:04:47 pm »
Push Notifications are working again for me! Phew... lol. Everything is back to normal for me at least; I'm getting all the notifications I should be again. How about for everyone else here??

Offline Spudz72

  • Full Member
  • ***
  • Posts: 103
  • Karma: +0/-0
Re: Alerts stopped working with Vera Alerts!
« Reply #12 on: October 24, 2016, 09:04:12 pm »
Push Notifications are working again for me! Phew... lol. Everything is back to normal for me at least; I'm getting all the notifications I should be again. How about for everyone else here??

Thanks for the notice. I just checked and my driveway alert is pushing the alert to my phone with Veramate.  So all good here now also.  Nice to hear.

Now if only Veramate would support attaching an image to the push notification like Vera Alerts support I would be all set.  I would like for my driveway camera to send a snapshot with the push notification. 

Offline agoodman82

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: +1/-0
That would actually be a pretty neat feature to have a snapshot attached to a push notification... especially useful for scenes or alerts fired by camera motion or something to that effect.

Offline RichardPHarvey

  • Sr. Member
  • ****
  • Posts: 357
  • Karma: +7/-148
Not working for me but I have a different issue.  The VeraMate part of the solution is working now as you say. I'm having issues with the Vera Alerts plugin passing notifications over to the VeraMate plugin.  This has all worked for a very long time but broke about 5 weeks ago, long before the recent issues with VeraMate.