Author Topic: Problem with NodOn buttons  (Read 511 times)

Offline fabbe

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Problem with NodOn buttons
« on: November 02, 2016, 04:27:02 pm »
Hi!

I newly bought a Vera Plus, a z-wave dimmer and a NodOn-buttons (Model: CWS-3-1-00).

I have successfully paired the Vera to both devices, and I have also full controll of the dimmer. From Veras interfaces I can controll the light in the room.

But I have not succeeded to get any reactions from the buttons on the NodOn device. I have tried to change the virtual lamp devices, or tried just to get a notification when the button is pressed. But nothing happends!

I have tried with lamp buttons number 0, 1, 2, 3 and 4.

I will attach a picture of my (at the moment two) scenes, and how the first scene looks like. In the scene list it says "last run" and some date, but that was when I manually pressed on the run button. Why does not this scene runs when I press the button?




Offline fabbe

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Problem with NodOn buttons
« Reply #1 on: November 05, 2016, 06:46:44 pm »
Not a single answer? :-( Can someone at least please tell me if it looks that I have the configuration right?

Offline r-noxious

  • Sr. Newbie
  • *
  • Posts: 37
  • Karma: +4/-42
Re: Problem with NodOn buttons
« Reply #2 on: November 05, 2016, 07:06:22 pm »
It looks right

Offline LindsiWains

  • Jr. Member
  • **
  • Posts: 79
  • Karma: +0/-39
Problem with NodOn buttons
« Reply #3 on: November 11, 2016, 09:57:27 am »
Hello

I have a problem
Attempt to read a cyclic temperature direcion KNX but I can not apply the value in mRemote .. someone I can spend a small example?

Thanks