Author Topic: ZME RC2 Duwi remote  (Read 620 times)

Offline Ezra

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
ZME RC2 Duwi remote
« on: November 10, 2016, 01:41:52 pm »
I made the remote work by following these steps:

After pairing, you should do the following 2 things:

- Go to Devices and select the remote device.
Advanced -> New service: enter a new service called "parameter", variable name = 10 (first button, 11 is 2nd, etc), value = 2 (switch on/off only).

After synchronising the new parameter is added to the main params tab (you can reload the engine)

- In "Device Options" add an association:
Add a group with Group ID=2 (first button, 3 is 2nd, etc). Assign it with the according device(s) (SET button).

When this is all done, quickly press 3 times the button on the back that says INCL. (it's used to pair the device with the vera but once paired it will just wake up the remote, and take the new parameters)

Repeat this for every button you want to assign on the remote.


HOWEVER, it can't seem to control the Aeotec smart switches (gen 5) that I have. I adds them alright in the device options and the remote seems to be sending out a signal (which it doesn't for unassigned buttons) but nothing happens.

Values: 2 (on/off), 1 (on/off and dim), 3 switch all, 4 send scenes, 5 send preconfigured scenes are supported and i tried both 1 and 2 but no luck.

For now I made it work with: aeotec in wall switch, everspring plug-in switch, fibaro wall plug

Does anybody have the solution for my other switches?