Author Topic: Alerts stopped coming through  (Read 2749 times)

Offline qwen3579

  • Full Member
  • ***
  • Posts: 245
  • Karma: +9/-4
Re: Alerts stopped coming through
« Reply #30 on: February 23, 2017, 08:29:25 am »
I'm on version.21 but Pushbullet alerts are still not going through. Any idea on this guys?

Offline RichardTSchaefer

  • Moderator
  • Master Member
  • *****
  • Posts: 9418
  • Karma: +715/-130
    • RTS Services Plugins
Re: Alerts stopped coming through
« Reply #31 on: February 23, 2017, 08:38:57 am »
Have you updated to the latest version ?

Offline qwen3579

  • Full Member
  • ***
  • Posts: 245
  • Karma: +9/-4
Re: Alerts stopped coming through
« Reply #32 on: February 23, 2017, 08:48:34 am »
Yes, I am on 7.21.


Offline qwen3579

  • Full Member
  • ***
  • Posts: 245
  • Karma: +9/-4
Re: Alerts stopped coming through
« Reply #33 on: February 25, 2017, 11:13:04 am »
Have you updated to the latest version ?

I am on 7.21 and this is from the log:

Code: [Select]
08 02/25/17 10:05:25.175 JobHandler_LuaUPnP::HandleActionRequest device: 21 service: urn:richardgreen:serviceId:VeraAlert1 action: SendAlert <0x35012680>
50 02/25/17 10:05:25.183 luup_log:21: VeraAlert:21:SendAlert:Msg:test <0x2ba87310>
50 02/25/17 10:05:25.184 luup_log:21: VeraAlert:21:ExpandRecipients:Checking:Pushbullet <0x2ba87310>
50 02/25/17 10:05:25.185 luup_log:21: VeraAlert:21:ExpandRecipients:Adding Requested Profile <0x2ba87310>
50 02/25/17 10:05:25.186 luup_log:21: VeraAlert:21:SendAlert:Sending to:Pushbullet <0x2ba87310>
50 02/25/17 10:05:25.187 luup_log:21: VeraAlert:21:MessagePrefix:Initial:  <0x2ba87310>
50 02/25/17 10:05:25.188 luup_log:21: VeraAlert:21:MessagePrefix:Result:  <0x2ba87310>
50 02/25/17 10:05:25.190 luup_log:21: VeraAlert:21:VeraCurl:Cmd:/usr/bin/curl --request POST --header 'Content-Type: application/json' --header 'Content-Length: 64' --header 'Access-Token: xxxxxxxxxxmaskedxxxxxxxxxx' --data-binary '@/tmp/log/cmh/veracurl.txt' https://api.pushbullet.com/v2/pushes <0x2ba87310>
50 02/25/17 10:05:25.190 luup_log:21: VeraAlert:21:VeraCurl:Data:{"type":"note","title":"Vera Alert from:30012857","body":"test"} <0x2ba87310>
50 02/25/17 10:05:25.358 luup_log:21: VeraAlert:21:PushbulletSend:Resp: <0x2ba87310>
06 02/25/17 10:05:25.358 Device_Variable::m_szValue_set device: 21 service: urn:richardgreen:serviceId:VeraAlert1 variable: LastRecipient was: Robert now: Pushbullet #hooks: 0 upnp: 0 skip: 0 v:0xeca4c0/NONE duplicate:0 <0x2ba87310>
06 02/25/17 10:05:25.360 Device_Variable::m_szValue_set device: 21 service: urn:richardgreen:serviceId:VeraAlert1 variable: LastMsgSent was: 10:04:34 Sat Feb 25 now: 10:05:25 Sat Feb 25 #hooks: 0 upnp: 0 skip: 0 v:0xecce30/NONE duplicate:0 <0x2ba87310>
50 02/25/17 10:05:25.371 luup_log:21: VeraAlert:21:SendAlert:Memory:395496 <0x2ba87310>

Offline Aaron

  • Hero Member
  • *****
  • Posts: 1981
  • Karma: +60/-193
Re: Alerts stopped coming through
« Reply #34 on: March 01, 2017, 06:42:50 pm »
I've been having issues with Alerts not coming through - in part, or none at all (as has been since 11:49pm last night)

I just enabled logging on my PLEGs (which run most of the logic/notifications) and also on VA. I also unregisterred/reregistered and validated the key in both the app & Vera was correct.

I will post logs in the next day or so after enough alerts are missed.

Offline Aaron

  • Hero Member
  • *****
  • Posts: 1981
  • Karma: +60/-193
Re: Alerts stopped coming through
« Reply #35 on: March 02, 2017, 09:26:46 pm »
Richard,
After reboot it was working fine until 3:48pm today. Full Vera and PLEG logs attached. VA log inside LuaUPnP. Also EventWatcher Log for good measure...

http://s000.tinyupload.com/?file_id=18074400315338973695

thx for the help

Offline mvader

  • Sr. Member
  • ****
  • Posts: 365
  • Karma: +29/-72
Re: Alerts stopped coming through
« Reply #36 on: March 03, 2017, 10:33:29 am »
my PB alerts are working... could it be a firewall issue on your end?

Offline Aaron

  • Hero Member
  • *****
  • Posts: 1981
  • Karma: +60/-193
Re: Alerts stopped coming through
« Reply #37 on: March 03, 2017, 11:18:22 am »
my PB alerts are working... could it be a firewall issue on your end?

Nope.

When it does work, it will work for a day or so then stop. I cant figure out why it stops but it stops dead. This morning I un-register / re-register and sent a test message from VA and it worked. But still no alerts getting from PLEG Notifications -> VA Android App

The events are getting logged in Vera and Event Watcher so Vera knows they are happening.

Richard, can you please check the logs and see if you can figure out why?  This is really kicking my butt and I rely on VA in real-world (make sure the kids don't leave the house, DIY alarm system, etc)

thx

Offline qwen3579

  • Full Member
  • ***
  • Posts: 245
  • Karma: +9/-4
Re: Alerts stopped coming through
« Reply #38 on: March 17, 2017, 04:03:01 pm »
PB alerts still not working for me either.

Offline Aaron

  • Hero Member
  • *****
  • Posts: 1981
  • Karma: +60/-193
Re: Alerts stopped coming through
« Reply #39 on: March 18, 2017, 05:05:53 pm »
SOME alerts started working for me a few days ago... no clue why. I didn't make any changes to VA Vera plugin or the VA Android App.

But it still remains that I'm missing alerts.