We have moved at community.getvera.com

Author Topic: Device disappeared  (Read 1030 times)

Offline blindman75

  • Sr. Newbie
  • *
  • Posts: 33
  • Karma: +1/-2
Device disappeared
« on: December 15, 2016, 07:06:17 pm »
I changed the .json file on my Evolve relay I use to open and close my door and the device has disappeared. I can still control it in Imperihome but is missing on the Vera device screen therefore I cannot use in a scene. Any ideas on how I can get the device to show back up in Vera?

Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4437
  • Karma: +249/-120
Re: Device disappeared
« Reply #1 on: December 16, 2016, 09:29:59 am »
Are you sure it's not there and you're just not seeing it, blindman75?   ;D

More seriously, you could fix whatever error you introduced when you "changed the .json file".

If you can't figure out what you did, then restore from a backup prior to your change.

Offline blindman75

  • Sr. Newbie
  • *
  • Posts: 33
  • Karma: +1/-2
Re: Device disappeared
« Reply #2 on: December 16, 2016, 10:32:01 am »
I'm not sure how i can fix what i cannot see.

Restoring from a backup would be my last resort as I have added a few devices / scenes since the last backup.

Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4437
  • Karma: +249/-120
Re: Device disappeared
« Reply #3 on: December 16, 2016, 04:26:56 pm »
Exclude and Include.

This will reset the device to default settings and Vera will show it as before. You don;t need to be able to see the device in Vera in order to Exclude it.

Offline blindman75

  • Sr. Newbie
  • *
  • Posts: 33
  • Karma: +1/-2
Re: Device disappeared
« Reply #4 on: December 17, 2016, 11:10:20 am »
How to I go about excluding without seeing the device.  I've always clicked on the device an unpaired or deleted

Sent from my SM-G925V using Tapatalk


Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4437
  • Karma: +249/-120
Re: Device disappeared
« Reply #5 on: December 17, 2016, 03:36:50 pm »
Put Vera, or any Z-Wave controller,  into exclude mode and then activate the device.

I presume you are using UI7. To enter Exclude mode in UI7 start by going into the add device or pair wizard and then while it is counting down, trying to pair, click the retry button. This will change Vera into Exclude/unpair mode.

Offline blindman75

  • Sr. Newbie
  • *
  • Posts: 33
  • Karma: +1/-2
Re: Device disappeared
« Reply #6 on: December 18, 2016, 03:53:35 pm »
Thanks. I never knew how to get into exlcude mode.