Author Topic: ZME_WALLC-S with VeraPlus  (Read 986 times)

Offline Jeppen

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
ZME_WALLC-S with VeraPlus
« on: January 08, 2017, 02:15:54 pm »

I'm very new to z-Wave and Vera. Here is my issue: I bought the ZME_WALLC-S and I want to use it like a normal switch.
After having paired the switch with Vera, I wanted to switch the scenes on button press (defaut configuration). This did not work.

So I followed a few guides:

and they speak about the variable "sl_SceneActivated" which I do not find in the "Variables" of the switch.

I did serveral resets on the switch and deleted it from Vera to start all over again but nothing did the trick. Any ideas?


Offline setone

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: ZME_WALLC-S with VeraPlus
« Reply #1 on: February 20, 2017, 12:54:25 pm »

I have the same switch and also have been looking around for guides to add the switch. But i find som much different solutions that did not work.
But after finding this manual

the button setup got a bit more clear.   As most other guides say go to management mode and press button 2 or 3, this manual is saying to dobbelpress button 1.

So what i did to get the switch working, was
1.  Add device
2. Generic Z-wave device
3. Next
4. Next
5. Press all 4 buttons for 1 sec to enter management mode
6. Dobbelpress button 1.

The switch was added.  But not detected as a switch.    If you wake up the switch by pressing button 2 during management mode, it updated the switch to actually be a switch.    Now you should get the option "Select scenes for device buttons" to add scenes for the buttons.

Hope this helps.