We have moved at community.getvera.com

Author Topic: iVera Reboot when changing Tsata setpoint  (Read 2103 times)

Offline SteveO123

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +0/-0
iVera Reboot when changing Tsata setpoint
« on: August 29, 2010, 08:53:15 am »
Hi,

I am currently using .994 and have among other devices, 2 WDTC20 Tstats and one Trane TZ400 Tstat.  Ivera was working great for me until I adjusted the calibration on one of the WD tstats.  Now when I attempt to change EITHER of the WD tstat setpoints, iVera crashes back to the home screen. (after the crash the setpoint has not changed)

The Trane tstat control works fine as well as all the other devices and scenes through iVera.

I tried resetting iVera to defaults to no avail.

Please advise. Thanks!
"This one goes to eleven!"
Vera2, iVera on iPhone 4, 2xWDTC-20 Tstats, 1xTrane 400 Tstat, 4xHA Dimmers, 2xHA Appliance Modules, 2xHA Wall Switches, 1xHA Exterior Switch, 2xHA07 Controllers, 0X free time!

Offline SteveO123

  • Jr. Member
  • **
  • Posts: 71
  • Karma: +0/-0
Re: iVera Reboot when changing Tsata setpoint
« Reply #1 on: August 31, 2010, 04:25:30 pm »
Status update:  I worked with tech support offline after submitting a ticket, and we found that each of these WDTCs would crash if the Tstat was set to OFF (these are heat-only zones and there's not much need to heat today as it's 92F today) 8).  When I set them to AUTO iVera works fine. 

So as long as I set the switch to AUTO everything is back to normal.  Support was unable to duplicate but made a note of it for the future and I have an easy workaround.  Great experience with tech support, thanks again!

;D ;D ;D
"This one goes to eleven!"
Vera2, iVera on iPhone 4, 2xWDTC-20 Tstats, 1xTrane 400 Tstat, 4xHA Dimmers, 2xHA Appliance Modules, 2xHA Wall Switches, 1xHA Exterior Switch, 2xHA07 Controllers, 0X free time!