We have moved at community.getvera.com

Author Topic: GE Zwave dimmer Blue LED  (Read 33311 times)

Offline bkum

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: GE Zwave dimmer Blue LED
« Reply #15 on: March 11, 2014, 10:20:27 pm »
So I have the GE on/off switch 45609, from the owners manual the parameter and setting seem to be the same however I am unable to get the blue LED to change from being on in the off state to being off in the off state.  I have tried device options, configure settings on parameter 3, 1 byte hex (also tried 1 byte dec), and a value of 1 without any luck.  I X out and click save just as suggested.

Any thoughts?

Offline Z-Waver

  • Master Member
  • *******
  • Posts: 4437
  • Karma: +249/-120
Re: GE Zwave dimmer Blue LED
« Reply #16 on: March 12, 2014, 08:18:14 am »
Is the configured parameter being accepted by the switch? What does it say in the Current value field for Parameter 3?

What happens if you set Parameter 3 to a value of 2? It should completely turn off the LED at all times.

Offline bkum

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: GE Zwave dimmer Blue LED
« Reply #17 on: March 12, 2014, 07:49:20 pm »
Not sure, how do I check?  The "current value" column in the device settings menu is blank.

Offline BulldogLowell

  • Hero Member
  • *****
  • Posts: 1576
  • Karma: +191/-85
Re: GE Zwave dimmer Blue LED
« Reply #18 on: March 12, 2014, 08:05:50 pm »
see attached

remember to save the configuration and save once yu are done

Offline bkum

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: GE Zwave dimmer Blue LED
« Reply #19 on: March 12, 2014, 08:27:00 pm »
Bulldog - Thx...I x out from the top right of the device menu and then save, however where you're device is displaying "2" in the current value column mine displays no value at all.  See attached screenshot. 

Offline bkum

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: GE Zwave dimmer Blue LED
« Reply #20 on: March 12, 2014, 08:37:37 pm »
Hi All - Thanks for the help!  I got it working...I performed a "configure node right now" in the device settings tab and the parameter finally updated.  Not sure exactly what this did but the wife is happy now and that's all that matters.  :)

Offline futurescape

  • Sr. Newbie
  • *
  • Posts: 28
  • Karma: +1/-0
Re: GE Zwave dimmer Blue LED
« Reply #21 on: August 29, 2016, 04:32:38 pm »
So i originally had the desired value at 1 but now I want to change it to 2 to permanently turn off the LED at all times but in my veraplus when I goto device options and edit the desired value to 2 and save it, it gives me an error message and says device not detected (although it still works) through the web interface.  If I change it back to my original setting "1" then the error message goes away.  I tried deleting this variable but it doesnt really delete.  Here is a disclaimer that is at the bottom of this page. 

How can I edit the value to "2" without these issues?

Warning: Altering or deleting the configuration settings can make your device unresponsive. Please modify them if you know what you are doing or consult the device manual before doing it.

Note: To modify the default values for Variable and Desired Value fields change the value in the input box and click Save Changes below. You can't rename or delete variables that are provided by device.

Offline JS007

  • Sr. Member
  • ****
  • Posts: 319
  • Karma: +1/-3
Re: GE Zwave dimmer Blue LED
« Reply #22 on: August 18, 2017, 11:38:09 pm »
Never done it as I prefer mine to be on when the light is off, but its normally done through the configuration settings in the "device options" by clicking the "add configuration settings"

There are a few parameters that can be changed like ramp rate etc, switch orientation, and LED operation.
The setting for the LED is listed in the below PDF and below.

http://www.jascoproducts.com/support/manual-downloads/applications/DocumentLibraryManager/upload/45606-Manual-Eng.pdf

LED Light
When shipped from the factory, the LED on the 45606 is set to turn
ON when the connected light is turned OFF. This allows the LED
to indicate the switch’s location in a dark room. To make the LED
turn ON when the light is turned ON, change parameter 3’s value
to “1”.
- Parameter No: 3
- Length: 1 Byte
- Valid Values = 0 or 1 (default 0)

thank you, this worked with the

GE Z-Wave Plus Plug-In Two-Outlet Smart Switch (14282) - setting to 1 disabled the blue led

« Last Edit: August 18, 2017, 11:44:09 pm by JS007 »

Offline Priest

  • Full Member
  • ***
  • Posts: 223
  • Karma: +9/-0
Re: GE Zwave dimmer Blue LED
« Reply #23 on: August 19, 2017, 07:32:46 am »
Look to the advanced configuration page that GE sends you to...which is on Jasco's site.  They have included the advanced configuration parameters for basically all their stuff.
http://www.ezzwave.com/advanced-operation/

Quote
LED LIGHT
When shipped from the factory, the LED is set to turn ON when the connected light is turned OFF. This is the default setting and can be changed if your primary controller supports the node configuration function. To make the LED turn ON when the light is turned ON, change parameter 3?s value to ?1?. To turn the LED OFF at all times, change parameter 3?s value to 2.

    Parameter No: 3
    Length: 1 Byte
    Valid Values = 0, 1 or 2 (default 0)

This is a Decimal value, not a hex value. See attached picture

You can also jump from 0 to 2 by using the procedure shown below, but I do not know if repeating the procedure restores it to 0 or if it restores it to the last setting....so if you had it at 1 it may revert to 0 after going to 2.

Quote
Alternatively, the LED default setting can also be changed at the switch.
To disable the LED indicator:

    Press the "ON" switch 3 times successively
    Press the "OFF" switch 1 time

Use this same process to restore the original LED setting.

I personally like the nightlight function on them to find them in the dark. Especially since my elderly parents are staying with us a lot.