Author Topic: Z-wave Outdoor Motion Sensor  (Read 12266 times)

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1296
  • Karma: +32/-13
Re: Z-wave Outdoor Motion Sensor
« Reply #30 on: December 12, 2018, 11:07:52 am »
I still have not been able to find the Everspring SP816s in North American frequency.

Still looking...
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline Pabla

  • Sr. Newbie
  • *
  • Posts: 44
  • Karma: +1/-0
Re: Z-wave Outdoor Motion Sensor
« Reply #31 on: December 12, 2018, 12:38:54 pm »
I had the same issue, couldn?t find any cheap outdoor z wave motion sensors (just the sensor). I purchased the goconrol WAPIRZ-1 motion sensor. Even though it?s not advertised as an outdoor motion sensor it can operate in temps at -15C which is fine enough for me. I recommend this motion sensor as long as it?s not directly exposed to rain. Plus they usually go on sale for $23 on zwaveproducts.com.

Offline Buxton

  • Full Member
  • ***
  • Posts: 208
  • Karma: +12/-0
Re: Z-wave Outdoor Motion Sensor
« Reply #32 on: January 20, 2019, 08:16:18 pm »
I put one of these relays inside my motion detector box and it works very well.  I wanted to add to the information in this thread in that if you want to enable your motion lights-- both from the motion detector and/or from a Vera command, you must attach the red wire (load wire) coming from the relay directly to your lights (load).  You must also attach the blue wire from the relay directly to the hot main wire (along with the relay black wire).  As I found out through trial and error, the blue wire takes in power and then routes power to the yellow and red wires, that in turn, power the connected electric devices. 

The green wire is a sensing wire and when it is energized, the relay senses the current, then the zwave status changes and the relay then routes current to the yellow and red wires, current that is obtained from the blue wire.

Offline ndstate

  • Sr. Newbie
  • *
  • Posts: 30
  • Karma: +2/-2

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1296
  • Karma: +32/-13
Re: Z-wave Outdoor Motion Sensor
« Reply #34 on: January 28, 2019, 11:53:21 am »
Has anyone tried the ZOOZ S2 Motion Sensor: www.thesmartesthouse.com/collections/zooz/products/zooz-z-wave-plus-s2-outdoor-motion-sensor-zse29-battery-or-usb-power?

That is clone of the Everspring I have been looking for.  Would bet Everspring manufactured them.  The price is right.  I will order one in a few days and test it out...
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline sebby

  • Sr. Member
  • ****
  • Posts: 306
  • Karma: +15/-3
Re: Z-wave Outdoor Motion Sensor
« Reply #35 on: January 28, 2019, 12:55:24 pm »
i bought a couple for my other house, but have not had a chance to test them yet.  Will post as soon as i get them installed.

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1296
  • Karma: +32/-13
Re: Z-wave Outdoor Motion Sensor
« Reply #36 on: February 18, 2019, 02:38:05 pm »
Has anyone tried the ZOOZ S2 Motion Sensor: www.thesmartesthouse.com/collections/zooz/products/zooz-z-wave-plus-s2-outdoor-motion-sensor-zse29-battery-or-usb-power?

Installed 3 of them last night.  They are identical to the Everspring SP-816- the model number on the bottom even ends in 816.  My goal was to replace my three Everspring SP-103s (300 series zwave) with Z-Wave Plus for better battery life and signal reception.  And since the Zooz ZSE29/Everspring SP-816 is the same form factor as the Everspring SP-103, I just swapped them out, re-using the mounting bases from the SP-103s.

The first one paired on the first try, the other two took multiple attempts.  They pair as generic, show up with a useless On and Off button, and aren't usable (IMHO) until you manually adjust via:  http://www.support.getzooz.com/kb/article/220-how-to-manually-configure-your-outdoor-motion-sensor-on-vera/  No big deal, other than having to find the link in their support page, but didn't have to do this with the previous SP-103s.

They seem to work as well as the old models.  Right now I am having a small issue with the LED - they are not going into Normal mode, they seem to be stuck in Test mode, which really doesn't matter much to me, but I have a ticket open with Zooz.  (I intentionally left the dials in test mode, as I want 24x7 coverage - after 10 seconds with the tamper switch compressed it ought to go to Normal, but the LED is still lighting with motion).  And one of them seems to be more sensitive than the one it replaced, and I may have to re-aim slightly so as not to trigger on passing car traffic, which may be a good problem to have (more sensor range)...
« Last Edit: February 18, 2019, 02:51:12 pm by wilme2 »
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Online Jamr

  • Hero Member
  • *****
  • Posts: 842
  • Karma: +29/-8
Re: Z-wave Outdoor Motion Sensor
« Reply #37 on: February 18, 2019, 08:26:09 pm »
Thanks for the info @Wilme2. I am curious as to your evaluation on the durability of the sensor.
I see the items manual has some warnings about installing in open area not covered from moisture and the sun.
What is your overall opinion on its durability and how long do you think this sensor will last for you?
Thanks.

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1296
  • Karma: +32/-13
Re: Z-wave Outdoor Motion Sensor
« Reply #38 on: February 18, 2019, 11:26:15 pm »
Thanks for the info @Wilme2. I am curious as to your evaluation on the durability of the sensor.
I see the items manual has some warnings about installing in open area not covered from moisture and the sun.
What is your overall opinion on its durability and how long do you think this sensor will last for you?
Thanks.
The previous sensors are under awnings, and have been in service for 2 years without a problem other than roughly a 2-3 month battery life...

Sent from my SM-G950U using Tapatalk

Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline sebby

  • Sr. Member
  • ****
  • Posts: 306
  • Karma: +15/-3
Re: Z-wave Outdoor Motion Sensor
« Reply #39 on: February 20, 2019, 09:54:51 am »

Installed 3 of them last night.  They are identical to the Everspring SP-816- the model number on the bottom even ends in 816.  My goal was to replace my three Everspring SP-103s (300 series zwave) with Z-Wave Plus for better battery life and signal reception.  And since the Zooz ZSE29/Everspring SP-816 is the same form factor as the Everspring SP-103, I just swapped them out, re-using the mounting bases from the SP-103s.

The first one paired on the first try, the other two took multiple attempts.  They pair as generic, show up with a useless On and Off button, and aren't usable (IMHO) until you manually adjust via:  http://www.support.getzooz.com/kb/article/220-how-to-manually-configure-your-outdoor-motion-sensor-on-vera/  No big deal, other than having to find the link in their support page, but didn't have to do this with the previous SP-103s.

They seem to work as well as the old models.  Right now I am having a small issue with the LED - they are not going into Normal mode, they seem to be stuck in Test mode, which really doesn't matter much to me, but I have a ticket open with Zooz.  (I intentionally left the dials in test mode, as I want 24x7 coverage - after 10 seconds with the tamper switch compressed it ought to go to Normal, but the LED is still lighting with motion).  And one of them seems to be more sensitive than the one it replaced, and I may have to re-aim slightly so as not to trigger on passing car traffic, which may be a good problem to have (more sensor range)...
Funny, having the exact same issue.  On mine, the LEDs light up no matter if it is on test mode or not. 

Offline wilme2

  • Hero Member
  • *****
  • Posts: 1296
  • Karma: +32/-13
Re: Z-wave Outdoor Motion Sensor
« Reply #40 on: February 23, 2019, 11:15:53 pm »
Funny, having the exact same issue.  On mine, the LEDs light up no matter if it is on test mode or not.

On one of mine, after making a slight adjustment, the sensor is no longer in test mode.  On one of the others, as soon as I made an adjustment, the whole adjustment screw fell out and I had to retrieve.  After putting it back in, I can tell the time to alert has changed, but it is still in test mode - now just showing the LED every 30 seconds.

While I like the other Zooz products, these re-badged Everspring 816s aren't high quality items.  So if you buy them, know that ahead of time.
Long Live UI5!  (OK finally made the switch to UI7 in January 2018, and am pretty happy....)

Offline jvanhambelgium

  • Jr. Member
  • **
  • Posts: 56
  • Karma: +2/-0
Re: Z-wave Outdoor Motion Sensor
« Reply #41 on: February 24, 2019, 01:45:08 am »
The previous sensors are under awnings, and have been in service for 2 years without a problem other than roughly a 2-3 month battery life...

And that's exactly my beef with all these (cheap) sensors...I expect a battery life of at least 1-2 years. I know it depends on usage off course, if the sensor is mounted on busy spot where it triggers 100x per day...
My current outdoor sensors are Visonic, coupled with the Visonic Powermax Pro and with the plugin onto Vera. Works flawlessly too.