Author Topic: UI7 Version 7.0.20b  (Read 3189 times)

Offline hax0rmort

  • Full Member
  • ***
  • Posts: 110
  • Karma: +9/-5
UI7 Version 7.0.20b
« on: February 01, 2017, 06:25:44 am »
Check it out!  I would like to thank Vera for highlighting the fix for the WAPIRZ-1, I haven't even read the rest of the change-log yet, i had to post.  I am ecstatic and am powering the Plus back on.  Up until today, I have unfortunately transferred to Wink Hub 2 to simply run lights, locks, sensors and basic z-waves.  Thank God I can bring Insteon back online now.  Thank you Vera.

The bug hunt starts now.  I'll be sure to publish any critical findings in this thread.  To be honest, I'm just so excited to get Vera back with my sensors..... Here we go!

Offline hax0rmort

  • Full Member
  • ***
  • Posts: 110
  • Karma: +9/-5
Re: UI7 Version 7.0.20b
« Reply #1 on: February 01, 2017, 06:27:08 am »
oh, also the ability to add IP cam IP's manually instead of from the list that was never quite right.  Thanks!

Offline flaquito

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +3/-0
Re: UI7 Version 7.0.20b
« Reply #2 on: February 01, 2017, 11:12:09 am »
The firmware URL is broken for us VeraLite users. Anyone have a fixed URL?

Offline flaquito

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +3/-0
Re: UI7 Version 7.0.20b
« Reply #3 on: February 01, 2017, 11:24:25 am »
Ah-ha! The URL has hidden unprintable characters that get copied when you highlight it. Proper URL is: https://download.mios.com/release/720/rt3662_Luup_ui7-1.7.913-en-mios.squashfs

Vera is aware and should be fixing it.

Offline Juppers

  • Jr. Member
  • **
  • Posts: 72
  • Karma: +2/-1
Re: UI7 Version 7.0.20b
« Reply #4 on: February 01, 2017, 01:12:35 pm »
I've tried installing it twice on my vera3, failed both times. Any tricks to get it installed?

Offline flaquito

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +3/-0
Re: UI7 Version 7.0.20b
« Reply #5 on: February 01, 2017, 01:31:11 pm »
I've tried installing it twice on my vera3, failed both times. Any tricks to get it installed?
Could call their support. I've found that they're pretty good at assisting with upgrades, even to beta.

Offline dpaik

  • Newbie
  • *
  • Posts: 18
  • Karma: +0/-0
Re: UI7 Version 7.0.20b
« Reply #6 on: February 01, 2017, 04:37:24 pm »
Keep trying.  I finally got it to work for me on safari after trying sporadically over a few hours time.  My guess is their servers are overloaded.

Offline thetwc

  • Full Member
  • ***
  • Posts: 222
  • Karma: +3/-0
Re: UI7 Version 7.0.20b
« Reply #7 on: February 02, 2017, 05:20:48 am »
Install went fine on a VeraEdge.  Not having a great time with it though. 

Devices not responding, PLEG won't load or save data.  hmmm. 
1600's Thatched Cottage in the UK tricked out with Veras, RFx, and 30+ devices.  Homewave devotee.
Lite on UI5.  (1.5.672)   |   Edge on UI7

Offline Quinten

  • Sr. Member
  • ****
  • Posts: 273
  • Karma: +2/-0
    • Awooga!!!
Re: UI7 Version 7.0.20b
« Reply #8 on: February 02, 2017, 05:35:30 am »
Install went fine (for once) on my Vera Lite.  Still not have a working Alexa in the UK though.
VeraLite - UI7 1.7.947 | 8x Fibaro FGD211 | 2x Fibaro FGS221 | 1x Fibaro FGBS321 | 3x Fibaro FGRGBW | 1x Everspring SP814 | 2x Everspring AN157-3 | 2x Heatmiser PRT-TS WiFi | 1x Logitech Harmony Hub | 1x Philips LivingColour

Offline Opt2bout

  • Jr. Member
  • **
  • Posts: 55
  • Karma: +3/-0
Re: UI7 Version 7.0.20b
« Reply #9 on: February 02, 2017, 09:25:09 am »
VeraPlus LUA constantly reloading.  Cuasing scenes to trip on/off repeatedly.  Nest lost its token, re-authorized, but after the LUA loop cyles settings are lost.  Same with PLEG.

Tried to factory reset and restore, but firmware still 2552.  Not a good beta for me.

Offline Leifgg

  • Newbie
  • *
  • Posts: 19
  • Karma: +2/-0
Re: UI7 Version 7.0.20b
« Reply #10 on: February 02, 2017, 09:29:10 am »
Same problem as Opt2bout. Submitted a ticket earlier today.

Offline mcv.bogdan.p

  • MiOS Official
  • Administrator
  • Newbie
  • *****
  • Posts: 7
  • Karma: +1/-0
Re: UI7 Version 7.0.20b
« Reply #11 on: February 02, 2017, 11:31:12 am »
Hello guys,

Thanks for reporting the issue with engine crash guys - we've fixed and validated the issue and have new builds available.

Release notes have been updated (although they are not in a bit of a strange form (title vs builds, hidden issue at the end of the fixes) - but someone is working (I hope) on it):
http://support.getvera.com/customer/en/portal/articles/2729880-ui7-%E2%96%BE-beta-software-update-%E2%96%BE-version-7-0-20b-1-7-913-1-7-2551-1-7-2552-%E2%96%BE-february-1-2017?b_id=712

The bug affects all the units with beta firmware that had at least one scene which does not contain a device (e.g. a scene with a manual trigger that only runs luup code)
Vera3, VeraLite, & VeraLite G: http://download.mios.com/rt3662_betafirmware/rt3662_Luup_ui7-1.7.915-en-mios.squashfs
VeraEdge: https://dl.mios.com/rl/720_2/mt7620a_Luup_ui7-1.7.2557-en-mios.squashfs
VeraPlus: https://dl.mios.com/rl/720_2/mt7621_Luup_ui7-1.7.2558-en-mios.squashfs

Offline Leifgg

  • Newbie
  • *
  • Posts: 19
  • Karma: +2/-0
Re: UI7 Version 7.0.20b
« Reply #12 on: February 02, 2017, 12:19:37 pm »
Thanks bogdan.p for the quick response and the fix!

The 1.7.2558 release worked on my Vera Plus. Will do some more testing tomorrow but from what I can tell now I only lost some device associations (probably when I tried to restore the previous release).

Still interested in why I was unable to do the restore correctly....

Offline Nobber

  • Sr. Newbie
  • *
  • Posts: 27
  • Karma: +0/-0
Re: UI7 Version 7.0.20b
« Reply #13 on: February 02, 2017, 04:18:45 pm »
Hello

I have updated to 2558, enabled skills linked the account, but Alexa still doesn't see any devices, I have rebooted several times, disabled enabled rediscovered etc etc but still doesn't discover any devices

any suggestions?
thanks

Offline tomtcom

  • Hero Member
  • *****
  • Posts: 849
  • Karma: +20/-30
Re: UI7 Version 7.0.20b
« Reply #14 on: February 02, 2017, 07:59:41 pm »
I have tried the .913 and .915 for the VeraLite. I did the regular upgrade and the reset controller option. Neither work, this is all I get....