Author Topic: Sengled Element Classic & Element Touch  (Read 3529 times)

Offline cc4005

  • Full Member
  • ***
  • Posts: 103
  • Karma: +6/-0
Re: Sengled Element Classic & Element Touch
« Reply #15 on: December 07, 2017, 05:45:21 pm »
weezybw,

An add-on switch is slave device that is mated with an in-wall switch such as the GE In-Wall Smart Switch, creating the equivalent of a traditional 3-way switch configuration. It doesn't sound like it will help you based on your explanation of the issue. The Fibaro "button" you mention is just a remote control with only one button and would work, but as you say is quite expensive for what it does. I have 4 of the Sengled Element Classics in lamps in my living room that I used for a time with an Aeon Labs Minimote without issue (4 buttons). You could set it up with separate lamps on separate buttons and/or multiple on one button via a scene. Each button can provide separate function for short and long presses, effectively making it an 8-function remote. The trick will be getting the fam to use the remote rather than the lamp switches. ;-)

Offline Tubal

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Sengled Element Classic & Element Touch
« Reply #16 on: January 05, 2018, 07:42:19 pm »
Anybody having any more luck with the Sengled Classic bulbs?

I can't get them to pair with my VeraPlus.  The log shows:

Code: [Select]
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest device: 2 service: urn:micasaverde-com:serviceId:ZigbeeNetwork1 action: OpenJoin <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument action=OpenJoin <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument Duration=60 <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument serviceId=urn:micasaverde-com:serviceId:ZigbeeNetwork1 <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument DeviceNum=2 <0x72b61520>
08      01/05/18 17:40:10.196   JobHandler_LuaUPnP::HandleActionRequest argument rand=0.3896678826963236 <0x72b61520>
02      01/05/18 17:40:10.196   ZWaveNode::ReceivedMessage serv urn:micasaverde-com:serviceId:ZigbeeNetwork1 action OpenJoin unhandled <0x72b61520>
02      01/05/18 17:40:10.196   JobHandler_LuaUPnP::RunAction device 2 action urn:micasaverde-com:serviceId:ZigbeeNetwork1/OpenJoin failed with -115/Device does not handle service/action <0x72b61520>

Offline Nameless

  • Full Member
  • ***
  • Posts: 179
  • Karma: +3/-0
Re: Sengled Element Classic & Element Touch
« Reply #17 on: January 06, 2018, 12:38:32 am »
Anybody having any more luck with the Sengled Classic bulbs?

I can't get them to pair with my VeraPlus.  The log shows:

Code: [Select]
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest device: 2 service: urn:micasaverde-com:serviceId:ZigbeeNetwork1 action: OpenJoin <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument action=OpenJoin <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument Duration=60 <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument serviceId=urn:micasaverde-com:serviceId:ZigbeeNetwork1 <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument DeviceNum=2 <0x72b61520>
08      01/05/18 17:40:10.196   JobHandler_LuaUPnP::HandleActionRequest argument rand=0.3896678826963236 <0x72b61520>
02      01/05/18 17:40:10.196   ZWaveNode::ReceivedMessage serv urn:micasaverde-com:serviceId:ZigbeeNetwork1 action OpenJoin unhandled <0x72b61520>
02      01/05/18 17:40:10.196   JobHandler_LuaUPnP::RunAction device 2 action urn:micasaverde-com:serviceId:ZigbeeNetwork1/OpenJoin failed with -115/Device does not handle service/action <0x72b61520>

You may need to reset the bulb before trying to pair it. Turn it on and off quickly 10 times until it starts flashing or pulsing. Then try pairing it right away.

Offline Tubal

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Sengled Element Classic & Element Touch
« Reply #18 on: January 10, 2018, 09:10:46 pm »
Anybody having any more luck with the Sengled Classic bulbs?

I can't get them to pair with my VeraPlus.  The log shows:

Code: [Select]
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest device: 2 service: urn:micasaverde-com:serviceId:ZigbeeNetwork1 action: OpenJoin <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument action=OpenJoin <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument Duration=60 <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument serviceId=urn:micasaverde-com:serviceId:ZigbeeNetwork1 <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument DeviceNum=2 <0x72b61520>
08      01/05/18 17:40:10.196   JobHandler_LuaUPnP::HandleActionRequest argument rand=0.3896678826963236 <0x72b61520>
02      01/05/18 17:40:10.196   ZWaveNode::ReceivedMessage serv urn:micasaverde-com:serviceId:ZigbeeNetwork1 action OpenJoin unhandled <0x72b61520>
02      01/05/18 17:40:10.196   JobHandler_LuaUPnP::RunAction device 2 action urn:micasaverde-com:serviceId:ZigbeeNetwork1/OpenJoin failed with -115/Device does not handle service/action <0x72b61520>

You may need to reset the bulb before trying to pair it. Turn it on and off quickly 10 times until it starts flashing or pulsing. Then try pairing it right away.

Thanks for the reply.  I've been unable to get any of my Sengled Class LED's to communicate with Vera.  I get the same message as above.  I've tried with 5 different bulbs.  I went and bought a bulb socket with a cord just so I could put it right up next to the VeraPlus when it's trying to pair just to make sure I wasn't too far away and still the same.

I've reset the bulbs (on and off 10 times, then it will flash 5 times to let you know it's reset) and still the same.

I'm thinking maybe I have a faulty Vera because I've seen where other people have been able to add zigbee devices, and even this same bulb to their VeraPlus.  I've sent an email off to Vera Support, and they just recommended that I move it closer while pairing, which led me to go purchase a light socket on a cord.

Offline Nameless

  • Full Member
  • ***
  • Posts: 179
  • Karma: +3/-0
Re: Sengled Element Classic & Element Touch
« Reply #19 on: January 10, 2018, 09:48:23 pm »
Anybody having any more luck with the Sengled Classic bulbs?

I can't get them to pair with my VeraPlus.  The log shows:

Code: [Select]
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest device: 2 service: urn:micasaverde-com:serviceId:ZigbeeNetwork1 action: OpenJoin <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument action=OpenJoin <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument Duration=60 <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument serviceId=urn:micasaverde-com:serviceId:ZigbeeNetwork1 <0x72b61520>
08      01/05/18 17:40:10.195   JobHandler_LuaUPnP::HandleActionRequest argument DeviceNum=2 <0x72b61520>
08      01/05/18 17:40:10.196   JobHandler_LuaUPnP::HandleActionRequest argument rand=0.3896678826963236 <0x72b61520>
02      01/05/18 17:40:10.196   ZWaveNode::ReceivedMessage serv urn:micasaverde-com:serviceId:ZigbeeNetwork1 action OpenJoin unhandled <0x72b61520>
02      01/05/18 17:40:10.196   JobHandler_LuaUPnP::RunAction device 2 action urn:micasaverde-com:serviceId:ZigbeeNetwork1/OpenJoin failed with -115/Device does not handle service/action <0x72b61520>

You may need to reset the bulb before trying to pair it. Turn it on and off quickly 10 times until it starts flashing or pulsing. Then try pairing it right away.

Thanks for the reply.  I've been unable to get any of my Sengled Class LED's to communicate with Vera.  I get the same message as above.  I've tried with 5 different bulbs.  I went and bought a bulb socket with a cord just so I could put it right up next to the VeraPlus when it's trying to pair just to make sure I wasn't too far away and still the same.

I've reset the bulbs (on and off 10 times, then it will flash 5 times to let you know it's reset) and still the same.

I'm thinking maybe I have a faulty Vera because I've seen where other people have been able to add zigbee devices, and even this same bulb to their VeraPlus.  I've sent an email off to Vera Support, and they just recommended that I move it closer while pairing, which led me to go purchase a light socket on a cord.

That's strange. I added my Element Plus by pairing it like it was a different brand, Sylvania I believe. Vera's Zigbee seemed a bit flakey for me, sometimes losing communication with the bulb I was using only 1 room away from the Vera Plus. I ended up buying a Wink Hub 2 and paired 4 bulbs to it with ease. Pretty sure I'm done buying anything Zigbee to pair with Vera. I'll let my Wink handle that load.

Offline Guimaraes

  • Sr. Newbie
  • *
  • Posts: 38
  • Karma: +0/-0
Re: Sengled Element Classic & Element Touch
« Reply #20 on: February 10, 2018, 07:55:04 am »
How do you factory reset?

I have the Plus, but I assume its the same process. Turn the light bulb on and off 10 times very fast by light switch or lamp switch. You'll know it worked when it starts flashing. End the 10 times with the bulb powered on. That resets the bulb and allows for pairing to a hub.
I bought Amazon 2 element classic, but I can not add it to Veraplus !! Need the Sengle hub?