Author Topic: Alerts ... Constantly seeing tons of "waiting to upload" messages  (Read 512 times)

Offline Aaron

  • Hero Member
  • *****
  • Posts: 1984
  • Karma: +61/-193
Anyone else seeing this on their Dashboard?  I suspect this is another UI7 bug?

Offline widoitintheam

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Alerts ... Constantly seeing tons of "waiting to upload" messages
« Reply #1 on: March 24, 2017, 03:02:39 pm »
Yes, I have been having this problem for the past few weeks as well. It seems that alerts are delayed by hours.  It is causing a big problem, since it may be hours before I receive a critical alert, like a water alarm, etc.

Did you find out why your were seeing these "Waiting to upload" messages?  Is there any resolution?

Offline brianewman

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Alerts ... Constantly seeing tons of "waiting to upload" messages
« Reply #2 on: April 27, 2017, 01:14:43 am »
I'm seeing this as well.  Also, every time my Vera boots I get a bunch of emails with (the same) old alerts.

Offline ibrewster

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +1/-0
Re: Alerts ... Constantly seeing tons of "waiting to upload" messages
« Reply #3 on: May 25, 2017, 03:57:38 pm »
Hate to post a reply that just says me to, but.... same here. Quite annoying. The only saving grace in my case is that I use the VeraAlerts plugin, which forwards alerts to a third-party app on my phone. As such, while the official vera alerts are delayed by hours, I *do* still get notified by said third-party app on-time.

The slew of old messages whenever I reboot 9or make any change that causes a Lua reload) is quite annoying, however. Would be nice to have a fix.